Résolution du code erreur 19EF sur la DM500-DM1000

Si votre machine affiche le code d'erreur 19EF et n'imprime pas, procédez comme suit pour résoudre le problème.

Produits concernés: DM500™, DM800™, DM800i™, DM900™, DM1000™

Problème

Le compteur affiche le code d'erreur 19EF et ne permet pas d'imprimer.

Cause

L'imprimante interne présente un dysfonctionnement.

Résolution

Suivez ces étapes pour déterminer si la cartouche d'encre est à l'origine du dysfonctionnement:

  1. Retirez la cartouche d'encre.
  2. Redémarrez votre machine à affranchir. Voici les étapes à suivre pour un redémarrage en toute sécurité:
    1. Éteignez la machine à l'aide de l'interrupteur.
    2. Attendez que l’affichage s’éteigne.
    3. Attendez une à trois minutes, puis rallumez l’interrupteur.
  3. Si l'erreur 19EF ne s'affiche plus après le redémarrage, cela indique un problème avec la cartouche d'encre. Remplacez-la par une autre cartouche d'encre.

Si vous avez besoin d’aide, vous pouvez nous contacter via l’option Chat située en bas à droite de cet article.

MISE À JOUR: 26 Décembre 2022