Mauvaise qualité d'impression ou absence d'impression sur les modèles DM500-DM1000

Découvrez comment résoudre une mauvaise qualité ou une absence d'impression sur les modèles DM500, DM800, DM800i, DM900 et DM1000.
Produits concernés : DM500™, DM800™, DM800i™, DM900™, DM1000™

Problème

Les empreintes peuvent être estompées, striées, floues, partielles, tachées ou manquantes.

Cause

Il y a un problème avec la tête d'impression ou la cartouche d'encre.

Résolution

Essayez ces solutions pour résoudre une mauvaise qualité d'impression ou l'absence d'impression:

Solution 1: vérifiez que vous disposez d'une cartouche d'encre Pitney Bowes

  1. Pour éviter tout problème de qualité d'impression veillez à toujours utiliser une cartouche d'encre d'origine Pitney Bowes.
  2. Si vous avez besoin d'encre, commandez une cartouche d'encre de remplacement Pitney Bowes:
    shop-now-layered-button-fr

Si vous disposez d'une cartouche d'encre d'origine Pitney Bowes et que la qualité d'impression est toujours médiocre, essayez la solution 2.

Solution 2: imprimez une mire de réglage et nettoyez les buses de l'imprimante

Une mire de réglage vérifie la qualité d'impression de la machine. Suivez ces étapes pour imprimer une mire de réglage.

Procédez comme suit pour nettoyer et purger la tête d'impression:

  1. Appuyez sur Menu.
  2. Sélectionnez Entretien.
  3. Sélectionnez Imprimer mire de réglage.
    • Appuyez sur Etiquettes pour imprimer la mire de réglage sur une étiquette.
    • Pour imprimer sur un courrier, placez une enveloppe sur le plateau d'alimentation et appuyez sur Marche.
  4. Vérifier la mire de réglage
    • Si les lignes sont pleines et ininterrompues, la mire est correcte. Sélectionnez Oui .
    • Si le motif semble médiocre (lignes interrompues ou manquantes), sélectionnez Non . Le système revient au menu Maintenance:
  5. Sélectionnez  Nettoyer buses de l'imprimante .
  6. Une fois les buses de l'imprimante nettoyées, imprimez une autre mire de réglage. Répétez le processus de nettoyage des buses de l’imprimante jusque 3 fois si la qualité de l’impression s’améliore.

Si aucun motif ne s'imprime, essayez la solution 3.

Solution 3: vérification du niveau d'encre

  1. Si aucun motif ne s'imprime, vérifiez qu'il y a de l'encre dans la cartouche.
  2. Si la cartouche d'encre est vide, remplacez la cartouche d'encre.
  3. Soulevez le capot principal et localisez le couvercle de la cartouche d'encre.
    ink-cartridge-lid_500x252
  4. Appuyez sur la languette à l’avant du couvercle de la cartouche. Soulevez le couvercle et poussez-le vers l'arrière.
    remove-ink-cartridge
  5. Retirez l'ancienne cartouche d'encre en la soulevant.
    insert-new-ink-cartridge
  6. Insérez la nouvelle cartouche d’encre avec le côté rainuré vers l’avant.
  7. Fermez le couvercle de la cartouche d'encre et poussez-le jusqu'à ce qu'il s'enclenche.
  8. Fermez le capot principal.
  9. Imprimez une mire de réglage pour vérifier que la machine imprime correctement.

Si vous avez besoin d’aide, vous pouvez nous contacter via l’option Chat située en bas à droite de cet article.

MISE À JOUR: 26 Décembre 2022