Résolution des problèmes liés aux têtes d'impression sur les systèmes Connect+ Series et SendPro P Series

Découvrez comment résoudre les problèmes liés aux têtes d'impression sur les systèmes Connect+ 500W, Connect+ 1000, Connect+ 2000, Connect+ 3000, SendPro P1000, SendPro P1500, SendPro P2000 et SendPro P3000.
Produits concernés : Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro™ P1000, SendPro™ P1500, SendPro™ P2000 et SendPro™ P3000

Problème

Le système Connect+® / SendPro™ P Series affiche l'une des erreurs suivantes :
  • 041822008D : erreur détectée par le chariot d'impression droit
  • 041822008E : erreur détectée par le chariot d'impression gauche
  • 04182200B2 : tête d'impression incapable de communiquer avec l'imprimante
  • 0418220041, 0418420038, 0418220044

Cause

La machine à affranchir a détecté un problème au niveau d'une tête d'impression.

Résolution

Procédez comme suit pour nettoyer la tête d'impression :
  1. Sélectionnez Accueil.
  2. Sélectionnez Paramètres.
  3. Sélectionnez Equipement.
  4. Sélectionnez Imprimante.
  5. Sélectionnez Tête d'impression.
  6. Sélectionnez Nettoyer tête d'impression.
Remarque : le nettoyage de la tête d’impression prend environ une minute. Une barre de progression indique le degré d’avancement du nettoyage.
  1. Une fois le processus de nettoyage terminé, un message vous invitera à imprimer un échantillon de test.
Après l'échantillon test, si nécessaire, redémarrez votre machine.

Si le problème persiste, contactez le Support Client. Munissez-vous de votre modèle de machine.

MISE À JOUR: 25 Mai 2022