Message «Tête d'impression non installée» sur DM500-DM1000
Réinstallez la tête d'impression pour résoudre le message «Tête d'impression non installée».
Produits concernés : DM500™, DM800™, DM800i™, DM900™, DM1000™
Problème
La machine affiche le message Tête d'impression non installée et ne permet pas d'imprimer.
Cause
La machine ne détecte pas de tête d'impression.
Résolution
Procédez comme suit pour réinstaller la tête d'impression:
- Appuyez sur Menu.
- Sélectionnez Entretien.
- Sélectionnez Remplacer la tête d'impression.
- Ouvrez le capot de l'imprimante.
- Ouvrez le loquet gris du chariot d'impression.
- Soulevez le capot de la tête d'impression.
- Retirez la tête d'impression, puis réinsérez-la.
- Fermez le capot de la tête d'impression.
- Fermez le loquet gris.
- Fermez le capot de l'imprimante.
- Effectuez une mire de réglage pour tester l'impression sur une étiquette ou sur une enveloppe.
- Si la mire de test semble correcte, sélectionnez Oui .
- Si la mire de test est manquante ou présente des lignes discontinues, sélectionnez Non pour nettoyer les buses d'impression.
Si l'erreur persiste ou si le nettoyage des buses d'impression n'a aucun effet,, vous pouvez nous contacter via l’option Chat située en bas à droite de cet article.
MISE À JOUR: 26 Décembre 2022