L'option couleur n'est pas disponible sur les séries Connect + et SendPro P

Imprimer cet article de soutien

Produits concernés: Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Problème

L'option couleur est manquante sur l'appareil lors de la sélection d'un élément graphique, d'un message texte ou d'une adresse de retour.

Cause

Le logiciel interne de la machine interne a rencontré une erreur.

Résolution

Redémarrez votre machine:

  1. Sélectionnez la roue dentée dans le coin en bas à droite de l'écran d'accueil.
  2. Sélectionnez Mise hors-tension dans le menu et confirmez la sélection.
  3. Attendez que l'écran devienne noir et que le voyant bleu à l'avant s'éteigne. Cela peut prendre plusieurs minutes.
  4. Lorsque tout est éteint pendant 10 secondes, appuyez sur le bouton d'allumage pour redémarrer la machine.

Si cela ne résout pas le problème, contactez le support client. Munissez-vous du numéro de série de votre machine.

MISE À JOUR: 14 Août 2021