Problèmes de collage sur SendPro C, SendPro +

Imprimer cet article de soutien
Produits concernés : SendPro® C, SendPro®+ (2H70)

Problème

L'appareil ne colle pas ou ne scelle que partiellement les enveloppes.

Cause

Il se peut que le niveau du liquide de collage soit insuffisant dans le réservoir de collage. Le feutre ou la brosse peuvent également ne pas être en contact avec le mouillage.

Résolution

  1. Veillez à faire glisser le rabat de l'enveloppe sous le bord du plateau d'alimentation. Sinon, l'humidificateur ne peut pas mouiller le rabat.
  2. Vérifiez le niveau du liquide en regardant le voyant sur le côté gauche du réservoir d'humidification.
    • Si le niveau du liquide est bas, ajoutez de la solution de collage jusqu’à atteindre le fond du trou de remplissage. Ne pas trop remplir le réservoir d'humidification.
    • Si le réservoir était vide, attendez 30 minutes que la brosse et le feutre d'humidification soient complètement mouillées avant d'essayer d'utiliser l'humidificateur.
  3. Vérifiez si la brosse d'humidification est sèche. Si c'est le cas:
    • Assurez-vous que les vis de serrage en bas de la colleuse sont bien serrées.
    • Essayez de mouiller la brosse d'humidification manuellement.
    • Assurez-vous que la brosse entre en contact avec le feutre. Vous devrez peut-être soulever légèrement le feutre pour vous assurer qu'il est en contact avec la brosse.
    • Si la brosse sèche rapidement, remplacez le feutre d'humidification *.
  4. Vérifiez si la brosse d'humidification est sale. Si c'est le cas, retirez la brosse d'humidification, nettoyez-la à l'eau claire et rincez-la abondamment.

Si vous avez besoin d'aide, veuillez utiliser l'encart contactez nous dans les options ci-dessous.

MISE À JOUR: Octobre 15, 2020