Problèmes de connexion sans fil sur SendPro C, SendPro +

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Produits concernés : SendPro® C, SendPro®+ (2H70)

Problème

  • L'appareil ne se connecte pas au centre de données Pitney Bowes via une connexion sans fil (Wi-Fi).
  • L'appareil peut afficher l'un des messages suivants:
    • "Erreur impossible de résoudre l'hôte"
    • "Impossible de résoudre l'API. pitneybowes.com/fr ".
    • "Échec de la mise à jour, veuillez contacter Pitney Bowes "

Si vous rencontrez des problèmes avec une connexion réseau filaire, consultez Problèmes de connexion réseau filaire.

Cause

Les problèmes de connexion réseau peuvent être causés par des paramètres de connexion sans fil ou le blocage d'un pare-feu.

Résolution

Pour résoudre les problèmes de connexion Wi-Fi, suivez chaque étapes de la section ci-dessous.

Solution 1: redémarrez l'appareil

  1. Débranchez le cordon d'alimentation L'écran devrait s'éteindre après 10 secondes.
  2. Attendez 2 minutes.
  3. Rebranchez le cordon d’alimentation en vous assurant qu'il est directement branché à une prise de courant.
  4. Appuyez rapidement et relâchez le bouton d'alimentation pour rallumer l'appareil.

Solution 2: vérifiez le niveau du signal sans fil.

Vérifiez le niveau du signal avec la jauge Wi-Fi. Si vous obtenez moins de deux barres, les performances peuvent être réduites ou intermittentes. Les signaux sans fil peuvent être dégradés par des barrières physiques telles que des murs, des portes ou par des interférences d'appareils tels que des micro-ondes, des téléphones sans fil ou d’autres réseaux Wi-Fi.

Quelques conseils pour augmenter la puissance du signal sans fil:

  • Déplacer l'appareil ou votre point d'accès sans fil afin qu'ils soient plus proches l'un de l'autre.
  • Éteignez ou déplacez les autres appareils susceptibles d'interférer avec le signal.
  • Sélectionnez un autre réseau Wi-Fi interne, le cas échéant.

Solution 3: vérification des paramètres réseau

Pour plus d'informations sur les paramètres de connexion requis sur votre réseau, contactez votre service informatique ou votre fournisseur d'accès à Internet.

Si vous souhaitez que l'appareil obtienne une adresse IP automatiquement:

  1. Désactivez le Wi-Fi.
    1. Appuyez sur l’icône Paramètres dans la barre d'outils.
    2. Appuyez sur Wi-Fi dans la section Appareil et réseau.
    3. Déplacez le curseur Wi-Fi vers la gauche pour qu'il indique Désactivé.
  2. Redémarrez l'appareil .
  3. Réactivez le Wi-Fi.
  4. Oubliez le réseau actuellement connecté:
    1. Appuyez sur l’icône Paramètres dans la barre d'outils.
    2. Appuyez sur Wi-Fi dans la section Appareil et réseau.
    3. Sélectionnez le réseau actuel.
    4. Appuyez sur le bouton Oublier.
  5. Ressaisissez le mot de passe Wi-Fi de votre réseau.
  6. Appuyez sur Se connecter.
    • Assurez-vous de vous connecter au bon réseau Wi-Fi.
    • Assurez-vous de disposer du mot de passe et du nom du réseau Wi-Fi, le cas échéant.

Si vous devez définir une méthode EAP, un serveur proxy ou passer d'une adresse IP statique à une adresse DHCP, appuyez sur Options avancées. Si les Options avancées n'apparaissent pas, appuyez sur Oublier, puis appuyez sur le nom de votre réseau une fois que la liste des noms Wi-Fi apparaît.

Solution 4: vérifiez les paramètres du pare-feu

Votre pare-feu réseau peut bloquer des ports ou des adresses nécessaires au bon fonctionnement de l'appareil.

Contactez votre service informatique si nécessaire.

Solution 5: essayez une connexion filaire

Si disponible, essayez plutôt une connexion filaire. Voir Configuration d'une connexion réseau filaire

Si vous avez besoin d'aide, veuillez utiliser l'encart contactez nous dans les options ci-dessous.

MISE À JOUR: 06 Juillet 2021