Problèmes de connexion en réseau filaire sur SendPro C, SendPro +

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Produits concernés : SendPro® C, SendPro®+ (2H70)

Problème

  • L'appareil ne se connecte pas au serveur de données via une connexion filaire.
  • L'appareil affiche le message «Impossible de résoudre l'hôte» ou «Impossible de résoudre l'API. pitneybowes.com/fr ".
  • L'appareil affiche le message «Échec de la mise à jour, veuillez contacter Pitney Bowes "

Remarque: Si vous rencontrez des problèmes avec une connexion réseau sans fil (Wi-Fi), consultez la rubrique Problèmes de connexion sans fil (Wi-Fi) .

Cause

Les problèmes de connexion réseau peuvent être causés par des paramètres de connexion filaire erronés ou obsolètes, ou bien d'un blocage par le pare-feu.

Résolution

Pour résoudre les problèmes liés à une connexion réseau filaire, suivez les étapes de chaque section ci-dessous.

Solution 1: redémarrez l'appareil

  1. Débranchez le cordon d'alimentation et le câble réseau. L'écran devrait s'éteindre après 10 secondes.
  2. Attendez deux minutes.
  3. Rebranchez le cordon d’alimentation en vous assurant qu'il est directement branché à une prise de courant.
  4. Appuyez rapidement et relâchez le bouton d'alimentation pour rallumer l'appareil.
  5. Une fois que l'appareil s'est rallumé, rebranchez le câble réseau.
  6. Attendez une minute, puis réessayez la connexion réseau.

Solution 2: vérification du branchement

  1. Assurez-vous que l'appareil n'est pas connecté à une ligne téléphonique, car cet appareil ne prend pas en charge ces types de connexion.
  2. Assurez-vous que le câble réseau est bien branché au dos de l'appareil. Vous devriez entendre un léger clic lorsqu'il est entièrement inséré.
  3. Vérifiez les voyants LED situés à l'arrière de l'appareil où le câble réseau est branché. Ces voyants doivent s'allumer dans la minute qui suit la mise sous tension de l'appareil et indiquer l'état de la connexion.
    • Si le câble est branché mais que les voyants sont éteints:
      1. Vérifiez que l'autre extrémité du câble réseau est branchée sur un routeur ou une prise réseau murale active.
      2. Essayez un autre câble. Après avoir installé un nouveau câble, si le voyant reste éteint, contactez le support technique. Veuillez noter votre modèle et votre numéro de série de votre machine.
    • Si les voyants supérieur (vert) et inférieur (orange / orange) de la carte réseau clignotent constamment (même si l'appareil est en veille), la connexion est active. Si vous voyez ces voyants mais l'appareil ne se connecte toujours pas, passez à la solution 3.
    • Si vous voyez un autre motif de lumière, passez à la solution 3.

Solution 3: contrôle des paramètres réseau

Pour plus d'informations sur les paramètres requis pour se connecter à votre réseau, contactez votre service informatique.

Si vous souhaitez que l'appareil obtienne une adresse IP automatiquement:

  1. Appuyez sur l’icône Paramètres dans la barre d'outils.
  2. Appuyez sur Filaire (Ethernet).
  3. Sélectionnez le type de connexion DHCP.
  4. Appuyez sur Se connecter.

Si vous devez configurer l'appareil avec une adresse IP statique:

  1. Appuyez sur l’icône Paramètres dans la barre d'outils.
  2. Appuyez sur Filaire (Ethernet).
  3. Sélectionnez le type de connexion IP statique.
  4. Entrez l'adresse IP, le masque de réseau, la passerelle et l'adresse DNS. Contactez votre service informatique pour obtenir ces informations.

Si vous devez définir un serveur proxy:

  1. Appuyez sur l’icône Paramètres dans la barre d'outils.
  2. Appuyez sur Filaire (Ethernet).
  3. Appuyez sur Paramètre de proxy.
  4. Entrez les informations du serveur proxy. Contactez votre service informatique pour obtenir ces informations.

Solution 4: vérifiez les problèmes de pare-feu

Votre pare-feu réseau peut bloquer des ports ou des adresses nécessaires au bon fonctionnement de l'appareil. Contactez votre service informatique si nécessaire.

Solution 5: essayez le Wi-Fi

Si disponible, essayez plutôt une connexion sans fil (Wi-Fi). Voir Configuration d'une connexion réseau sans fil (Wi-Fi) .

Si vous avez besoin d'aide, veuillez utiliser l'encart contactez nous dans les options ci-dessous.

MISE À JOUR: Octobre 15, 2020