Dépannage du message «PB Commerce Cloud introuvable» avec une connexion filaire sur SendPro C, SendPro +

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Produits concernés : SendPro® C, SendPro®+ (2H70)

Problème

L'appareil affiche le message «PB Commerce Cloud introuvable».

Cause

L'appareil ne parvient pas à synchroniser les données de transaction. Cela peut être dû à des problèmes avec les paramètres de connexion réseau, le branchement ou le blocage d'un pare-feu.

Résolution

Tout d'abord, déterminez le type de connexion utilisé par l'appareil:
  1. Appuyez sur l’icône Paramètres dans la barre d'outils.
  2. Appuyez sur Filaire.
  3. Vérifiez le type de connexion sélectionné.
    • Si votre type de connexion est DHCP, suivez les étapes ci-dessous sous DHCP
    • Si votre type de connexion est IP statique, suivez les étapes ci-dessous sous IP statique

DHCP

  1. Sélectionnez DHCP.
  2. Appuyez sur Se connecter.
  3. S'il ne se connecte pas, débranchez le cordon d'alimentation et le câble réseau à l'arrière de appareil . L'écran devrait s'éteindre après 10 secondes.
  4. Attendez 2 minutes.
  5. Rebranchez le cordon d'alimentation et le câble réseau, en vous assurant que le cordon d'alimentation est branché directement sur une prise secteur et que le câble réseau est bien branché dans le port réseau disponible à l'arrière de appareil.
  6. Appuyez rapidement et relâchez le bouton d'alimentation pour rallumer le appareil.
  7. Appuyez sur l’icône Paramètres dans la barre d'outils.
  8. Appuyez sur Filaire (Ethernet) et assurez-vous que DHCP est sélectionné.
  9. Appuyez sur Se connecter.

IP statique

  1. Sélectionnez IP statique.
  2. Notez les Adresse IP, Masque réseau, Passerelle et Adresse DNS.
  3. Appuyez sur Se connecter.
  4. Faites défiler l'écran jusqu'à Adresse IP, Masque réseau, Passerelle et Adresse DNS.
  5. Vérifiez que toutes les informations saisies dans ces champs sont correctes.
  6. Appuyez sur Se connecter.
  7. Retirez le câble réseau de l'arrière de la appareil.
  8. Appuyez sur le bouton Se connecter. L'appareil essaiera de se connecter. Attendez que la connexion échoue.
  9. Rebranchez le câble réseau à l'arrière de appareil.
  10. Supprimez les valeurs dans Adresse IP, Masque réseau, Passerelle, et Adresse DNS.
  11. Entrez les Adresse IP, Masque réseau, Passerelle, et Adresse DNS que vous avez noté à l'étape 2.
  12. Appuyez sur Se connecter.
  13. Appuyez sur Adresse DNS.
  14. Appuyez sur Retour arrière pour supprimer l'adresse DNS.
  15. Entrez le Adresse DNS que vous avez noté à l'étape 2.
  16. Appuyez sur Se connecter.

Si l'appareil ne parvient toujours pas à se connecter, contactez votre service informatique. Votre pare-feu réseau bloque peut-être des ports sur des adresses nécessaires au bon fonctionnement de votre appareil.

  • L"appareil nécessite que les ports 80 (HTTP), 443 (HTTPS), 53 (DNS), 5938 (TeamViewer) et 8080 (mises à jour du système d'exploitation) ne soient pas bloqués.

Si vous ne parvenez pas à vous connecter à Internet, demandez à votre service informatique ou à votre fournisseur d'accès Internet de vérifier les paramètres Internet avant de contacter Pitney Bowes. Si vous avez encore besoin d'aide, veuillez utiliser l'encart Contactez-nous dans les options ci-dessous.

MISE À JOUR: 08 Mars 2021