Mauvaise qualité d'impression ou pas d'impression sur SendPro C, SendPro +

print
Produits concernés : SendPro® C, SendPro®+ (2H70)

Problème

L'appareil n'imprime pas correctement le timbre. Il peut être strié, flou, partiel ou complètement absent.

Cause

Il y a un problème avec la tête d'impression ou la cartouche d'encre.

Résolution

Pour résoudre les problèmes d'impression, procédez comme suit:

  1. Appuyez sur l’icône Paramètres dans la barre d'outils.
  2. Faites défiler l'écran jusqu'à la section Paramètres de l'imprimante pour enveloppes.
  3. Appuyez sur Maintenance du nodule d'impression d’enveloppes.
  4. Appuyez sur Imprimer une mire de test .
  5. Lorsque l'écran affiche Imprimer une mire de test?, insérez une enveloppe ou une étiquette dans l'appareil.
  6. Comparez le modèle de test imprimé à ceux affichés à l'écran.
    • Si cela semble être le bon exemple:
      1. Appuyez sur Terminé .
      2. Appuyez sur Accueil pour revenir à l'écran d'accueil.
    • Si cela ressemble au mauvais exemple:
      1. Appuyez sur Nettoyer les buses d'impressions.
      2. Après le nettoyage, vous êtes invité à imprimer un autre mire de test.

Si aucune amélioration ne se produit après le nettoyage des buses d'impressions, nettoyez la tête d'impression:

  1. Dans l'écran d'accueil, appuyez sur Paramètres.
  2. Faites défiler l'écran jusqu'à la section Paramètres de l'imprimante pour enveloppes.
  3. Appuyez sur Maintenance du nodule d'impression d’enveloppes.
  4. Appuyez sur Installer la tête d'impression.
  5. Ouvrez le capot comme indiqué à l'écran.
  6. Ouvrez le loquet vert qui bloque la cartouche d'encre.
  7. Soulevez et retirez la cartouche d'encre.
  8. Tout en appuyant sur les deux languettes grises de chaque côté de la tête d'impression, soulevez et inclinez la tête d'impression vers la droite en la retirant de la appareil.
  9. Essuyez la partie cuivrée de la tête d'impression avec un chiffon sec et non pelucheux ou un coton-tige en mousse.
    clean-print-head
  10. Réinstallez la tête d'impression dans l'appareil, en veillant à ce qu'il s'enclenche.
  11. Réinsérez la cartouche d'encre et fermez le capot de la tête d'impression.
  12. Fermez le capot d'accès a la cartouche d'encre. Le mécanisme de la cartouche d'encre est réinitialisé.

Si vous avez besoin d'aide, veuillez utiliser l'encart contactez nous dans les options ci-dessous.

MISE À JOUR: Novembre 12, 2020