Dépannage du message «PB Commerce Cloud introuvable» avec une connexion sans fil sur SendPro C, SendPro +

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Produits concernés : SendPro® C, SendPro®+ (2H70)

Problème

L'appareil affiche le message «PB Commerce Cloud introuvable».

Cause

L'appareil ne parvient pas à synchroniser les données de transaction. Cela peut être dû à des problèmes avec les paramètres de connexion réseau, le branchement, ou le blocage d'un pare-feu.

Résolution

Tout d'abord, déterminez le type de connexion que l'appareil utilise:
  • Si votre type de connexion est DHCP, suivez les étapes ci-dessous.
  • Si votre type de connexion est IP statique, contactez votre service informatique.

Effectuez ces étapes uniquement si vous connaissez le mot de passe et le nom de votre réseau Wi-Fi.

  1. Appuyez sur l’icône Paramètres dans la barre d'outils.
  2. Appuyez sur Wi-Fi.
  3. Appuyez sur le réseau que votre appareil utilise.
  4. Appuyez sur le bouton Oublier.
  5. Désactivez le Wi-Fi en faisant glisser le bouton vers la gauche.
  6. Débranchez le cordon d'alimentation de l'appareil.
  7. Attendez 10 secondes.
  8. Rebranchez le cordon d'alimentation.
  9. Appuyez sur le bouton d'allumage.
  10. Appuyez sur l’icône Paramètres dans la barre d'outils.
  11. Appuyez sur Wi-Fi.
  12. Activez le Wi-Fi en faisant glisser le bouton vers la droite.
  13. Appuyez sur le nom de votre réseau Wi-Fi.
  14. Entrez le mot de passe du réseau Wi-Fi.
  15. Appuyez sur Se connecter.

S'il ne se connecte toujours pas:

  1. Appuyez sur l’icône Paramètres dans la barre d'outils.
  2. Appuyez sur Wi-Fi.
  3. Appuyez sur le réseau que votre appareil utilise.
  4. Appuyez sur le bouton Oublier.
  5. Désactivez le Wi-Fi en faisant glisser le bouton vers la gauche.
  6. Appuyez sur l’icône Paramètres dans la barre d'outils.
  7. Appuyez sur Ethernet (filaire) sans câble réseau connecté.
  8. Appuyez sur Se connecter. L'adresse IP doit afficher des zéros sur l'écran de connexion au réseau.
  9. Attendez le message «Impossible de se connecter à Internet».
  10. Appuyez sur l’icône Paramètres dans la barre d'outils.
  11. Appuyez sur Wi-Fi.
  12. Activez le Wi-Fi en faisant glisser le bouton vers la droite.
  13. Appuyez sur le nom de votre réseau Wi-Fi.
  14. Entrez le mot de passe du réseau Wi-Fi.
  15. Appuyez sur Se connecter.

Si l'appareil ne parvient toujours pas à se connecter, contactez votre service informatique. Le pare-feu de votre réseau bloque peut-être des ports ou des adresses nécessaires au bon fonctionnement de votre appareil .

  • L'appareil nécessite que les ports 80 (HTTP), 443 (HTTPS), 53 (DNS), 5938 (TeamViewer) et 8080 (mises à jour du système d'exploitation) ne soient pas bloqués.

Si vous ne parvenez pas à vous connecter à Internet, demandez à votre service informatique ou à votre fournisseur d'accès Internet de vérifier les paramètres Internet avant de contacter Pitney Bowes. Si vous avez encore besoin d'aide, veuillez utiliser l'encart Contactez-nous dans les options ci-dessous.

MISE À JOUR: Octobre 16, 2020