Message «PB Commerce Cloud Not Found» sur SendPro C, SendPro +

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Produits concernés : SendPro® C, SendPro®+ (2H70)

Problème

L'appareil affiche le message «PB Commerce Cloud introuvable».

Cause

L'appareil ne parvient pas à synchroniser les données de transaction. Cela peut être dû à des problèmes avec les paramètres de connexion réseau, le branchement ou le blocage d'un pare-feu.

Résolution

Pour plus d'informations sur les paramètres de connexion requis pour votre réseau, contactez votre service informatique.

Sélectionnez votre type de connexion:

Si vous ne parvenez pas à vous connecter à Internet, demandez à votre service informatique ou à votre fournisseur d'accès Internet de vérifier les paramètres Internet avant de contacter Pitney Bowes. Si vous avez encore besoin d'aide, veuillez utiliser l'encart Contactez-nous dans les options ci-dessous.

MISE À JOUR: Février 07, 2021