Message "Non prêt pour l’impression" sur SendPro C Lite et SendPro C

Non prêt pour l’impression" s'affiche car vous devez éliminer un bourrage, vérifier l'encre ou la tête d'impression, sélectionner un compte ou télécharger des transactions.
Produits concernés : SendPro® C Lite, SendPro® C (2H70, R2H70, R1H7CT, R1H7CTP, R1H7CM, R1H7CMP, R1H7CTM, R1H7CMM)

Problème

Le message "Non prêt pour l’impression" s'affiche dans l'application Imprimer sur des enveloppes. La machine n'imprimera pas d'affranchissement.

Cause

Plusieurs facteurs peuvent provoquer le message « Non prêt pour l’impression » :

  • Un bourrage n'a peut-être pas été éliminé.
  • Le levier de dégagement de bourrage est peut-être ouvert.
  • La cartouche d'encre est peut-être manquante ou épuisée.
  • La tête d'impression est peut-être manquante.
  • Vous devrez peut-être sélectionner un compte.
  • Vous devrez peut-être télécharger des transactions.

Résolution

Résolution

Solution 1 : recherchez les bourrages et assurez-vous que la cartouche d'encre et la tête d'impression sont installées

Recherchez un point d'exclamation rouge (!) indiquant que la tête d'impression ou la cartouche d'encre est manquante ou épuisée. Un bourrage est peut-être présent dans la machine ou le levier de dégagement de bourrage est ouvert.

Solution 2 : Sélectionnez un compte

Si vous avez l’option comptabilité, vous devez sélectionner un compte.
Option comptable

Solution 3 : Vérifiez la balance

  1. Appuyez sur Restaurer valeurs par défaut.
  2. Mettez quelque chose sur la balance.
  3. Si vous ne disposez pas d'une balance :
    1. Appuyez sur Poids.
    2. Choisir Manuel.
    3. Appuyez sur la touche 1.
    4. Appuyez sur Appliquer.
  4. Ouvrez et fermez le levier de dégagement de bourrage.

Solution 4 : Chargez les transactions en attente

  1. Appuyez sur Paramètres.
    Icône paramètres
  2. Appuyez sur Synchroniser les données de transaction.
  3. Toutes les transactions en attente seront téléchargées.
  4. Appuyez sur Restaurer valeurs par défaut.

Solution 5 : Redémarrez la machine

  1. Débranchez le cordon d'alimentation L'écran devrait s'éteindre après 10 secondes.
  2. Attendez 30 secondes.
  3. Rebranchez le cordon d'alimentation directement dans une prise murale. Vérifiez que la prise murale fonctionne correctement.
  4. Appuyez rapidement sur le bouton d'alimentation et relâchez-le pour rallumer la machine.
  5. Appuyez sur Imprimer sur des enveloppes.
  6. Vérifiez que la machine indique prêt à imprimer.

Si vous avez besoin d'aide supplémentaire, veuillez nous contacter.

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MISE À JOUR: 05 Juin 2023