Message «Pas prêt à imprimer» sur SendPro C, SendPro +

Imprimer cet article de soutien
Produits concernés : SendPro® C, SendPro®+ (2H70)

Problème

Dans le menu Impression sur des enveloppes l’écran affiche «Non prêt à imprimer» et l'appareil ne permet pas d'imprimer.

Cause

Plusieurs facteurs peuvent provoquer le message «Non prêt à imprimer»:
  • Un bourrage n'a peut-être pas été éliminé.
  • La molette de débourrage est peut-être en position ouverte.
  • La cartouche d'encre est peut-être manquante ou vide.
  • La tête d'impression est peut-être manquante.
  • Aucun compte n'est sélectionné.
  • Les transactions doivent être téléchargées.

Résolution

Alertes:

Recherchez un point d'exclamation rouge (!) indiquant que la tête d'impression ou la cartouche d'encre est manquante ou vide, ou bien qu'un objet est coincé dans l'appareil. Cela peut également être la position ouverte de la molette de débourrage.

Comptabilité:

Si vous utilisez la comptabilité, vous devez sélectionner un compte.

Vérifiez la balance:

  1. Appuyez sur Rétablir les paramètres par défaut.
  2. Mettez quelque chose sur la balance.
  3. Si vous ne disposez pas d'une balance:
    1. Appuyez sur le bouton de poids.
    2. Choisissez Manuel.
    3. Appuyez sur la touche 1.
    4. Appuyez sur Appliquer.
  4. Ouvrez et fermez la molette de débourrage.

Chargez les transactions en attente:

  1. Appuyez sur Paramètres (icône en forme d'engrenage).
  2. Appuyez sur Synchroniser les données de transaction.
  3. Toutes les transactions en attente seront alors téléchargées.
  4. Appuyez sur Rétablir les paramètres par défaut.

Redémarrez l'appareil:

  1. Débranchez le cordon d'alimentation L'écran devrait s'éteindre après 10 secondes.
  2. Attendez 2 minutes.
  3. Rebranchez le cordon d’alimentation en vous assurant qu'il est directement branché à une prise de courant.
  4. Appuyez rapidement et relâchez le bouton d'alimentation pour rallumer le appareil.
  5. Appuyez sur Impression sur des enveloppes.
  6. Vérifiez que l'appareil est prêt à imprimer.

Si vous avez besoin d'aide, veuillez utiliser l'encart contactez nous dans les options ci-dessous.

MISE À JOUR: 15 Octobre 2020