Message "Les services partagés ont cessé de fonctionner" sur SendPro C Lite et SendPro C

Redémarrez la machine si le message "Les services partagés ont cessé de fonctionner" s'affiche.
Produits concernés : SendPro® C Lite, SendPro® C (2H70)

Problème

La machine affiche le message « Les services partagés ont cessé de fonctionner » et n'imprimera pas.

Cause

Le logiciel de la machine a rencontré une erreur.

Résolution

  1. Débranchez le cordon d'alimentation L'écran s'éteint au bout de 10 secondes.
  2. Attendez 2 minutes.
  3. Rebranchez le cordon d'alimentation directement dans une prise murale. Vérifiez que la prise murale fonctionne correctement.
  4. Appuyez rapidement sur le bouton d'alimentation et relâchez-le pour rallumer la machine.

Si vous avez besoin d'aide, veuillez utiliser l’encart Contactez-nous dans les options ci-dessous.

MISE À JOUR: 11 Janvier 2022

Communiquez avec nous
Créer un dossier
Soumettre une demande d'assistance (authentification nécessaire)
Obtenir une assistance supplémentaire
Consultez les articles de support ou contactez-nous via les autres options.