Message «Services partagés a cessé de fonctionner» sur SendPro C, SendPro +

print
Produits concernés : SendPro® C, SendPro®+ (2H70)

Problème

L'appareil affiche le message «Les services partagés ont cessé de fonctionner» et ne permet pas d'imprimer.

Cause

Le logiciel de l'appareil a rencontré une erreur.

Résolution

  1. Débranchez le cordon d'alimentation L'écran devrait s'éteindre après 10 secondes.
  2. Attendez 2 minutes.
  3. Rebranchez le cordon d’alimentation en vous assurant qu'il est directement branché à une prise de courant.
  4. Appuyez rapidement et relâchez le bouton d'alimentation pour rallumer l'appareil.

Si vous avez besoin d'aide, veuillez utiliser l'encart contactez nous dans les options ci-dessous.

MISE À JOUR: Octobre 15, 2020