Message "Pas de PSD" sur SendPro C Lite et SendPro C

Imprimer cet article de soutien
Produits concernés : SendPro® C Lite, SendPro® C (2H70)

Problème

La machine affiche le message "Pas de PSD" et ne fonctionnera pas.

Cause

Un composant interne a dysfonctionné.

Résolution

  1. Désactivez la connexion réseau.
    • Pour les réseaux câblés, débranchez le câble Ethernet.
    • Pour les réseaux Wi-Fi :
    1. Appuyez sur Paramètres.
      settings-icon
    2. Appuyez sur Wi-Fi.
    3. Appuyez sur le curseur pour le désactiver.
  2. Reconnectez le câble réseau ou réactivez le Wi-Fi.
    1. Débranchez le cordon d'alimentation.
    2. Attendez une minute. L'écran devrait s'éteindre après 10 secondes.
    3. Rebranchez le cordon d'alimentation directement dans une prise murale. Vérifiez que la prise murale fonctionne correctement.
    4. Appuyez rapidement sur le bouton d'alimentation et relâchez-le pour rallumer la machine.
  3. Reconnectez le câble réseau ou réactivez le Wi-Fi.
  4. Téléchargez vos transactions.
    1. Appuyez sur Paramètres.
      settings-icon
    2. Faites défiler jusqu'à la section Paramètres de l'imprimante d'enveloppes.
    3. Appuyez sur Synchroniser les données de transaction.
  5. Effectuez une recharge pour votre solde de fonds d’affranchissement.
    1. Appuyez sur Imprimer sur des enveloppes depuis l'écran d'accueil.
    2. Appuyez sur Solde fonds.
    3. Appuyez sur Recharger des fonds.
    4. Appuyez sur Recharger des fonds. Un message s'affiche pour vous indiquer que votre machine recharge les fonds d'affranchissement.

Si vous avez besoin d'aide, veuillez utiliser l’encart Contactez nous dans les options ci-dessous.

MISE À JOUR: 04 Octobre 2021