Résolution du code erreur BA00 sur SendPro C, SendPro +

Imprimer cet article de soutien
Produits concernés : SendPro® C, SendPro®+ (2H70)

Problème

Le code erreur BA00 s'affiche.

Cause

La base de l'appareil est déconnectée de la tablette.

Résolution

Redémarrez l'appareil:

  1. Débranchez le câble Ethernet si vous utilisez une connexion filaire. Si vous utilisez une connexion Wi-Fi:
    1. Appuyez sur l’icône Paramètres dans la barre d'outils.
    2. Appuyez sur Wi-Fi.
    3. Déplacez le curseur du Wi-Fi jusqu'à la position Désactivé.
  2. Débranchez le cordon d'alimentation
  3. Attendez cinq (5) minutes. L'écran devrait s'éteindre après 10 secondes. Si la tablette ne s'éteint pas lorsque vous débranchez le cordon d'alimentation, essayez l'une des options suivantes:
    1. Rebranchez le cordon d'alimentation, redémarrez l'unité. Réessayez la séquence. En cas de succès, passez à l'étape 4.
    2. Rebranchez le cordon d'alimentation et redémarrez l'appareil. Éteignez-le en appuyant sur le bouton d'alimentation pour voir si la séquence d'arrêt fonctionne correctement. En cas de succès, passez à l'étape 4.
  4. Une fois que vous avez éteint la tablette, rebranchez le cordon d'alimentation en vous assurant qu'il est branché directement sur une prise murale.
  5. Appuyez rapidement et relâchez le bouton d'alimentation pour rallumer le appareil.
  6. Appuyez sur Impression sur des enveloppes.
    • Le chariot d'impression à l'intérieur de l'appareil doit émettre un bruit de ronronnement ou doit ronronner pendant le redémarrage. Si la machine ne fait aucun bruit pendant le redémarrage, veuillez contacter le support client. Utilisez l'encart Contactez-nous dans les options ci-dessous.
    • Si le voyant d'alimentation clignote après un redémarrage réussi et que le problème persiste, contactez le service client. Utilisez l'encart Contactez-nous dans les options ci-dessous.
  7. Si l'erreur BA00 apparaît toujours après avoir lancer Impression sur des enveloppes , contactez le support client. Utilisez l'encart Contactez-nous dans les options ci-dessous.
  8. Si l'erreur BA00 ne se produit plus, reconnectez le câble Ethernet ou réactivez le Wi-Fi.

Si vous avez besoin d'aide, veuillez utiliser l'encart contactez nous dans les options ci-dessous.

MISE À JOUR: Novembre 12, 2020