Comment dépanner une connexion avec un boîtier Kortex 4G sur DM220 et DM300/400

Comment dépanner une connexion avec un boîtier Smartlink Cellulaire 4G sur DM55, DM220 et DM300/400
Produits concernés : DM220™, DM300C™, DM400C™, DM450C™ et DM475™

Problème

La machine à affranchir ne se connecte pas au serveur Pitney Bowes par l'intermédiaire du boîtier Kortex (4G.)

Cause

Les problèmes de réseau mobile peuvent être dus à la couverture réseau ou à la connexion physique.

Résolution

Le boîtier Kortex est un boîtier de connexion disposant d'une carte SIM pour se connecter au réseau mobile (4G).
Il est reconnaissable à son antenne et au logo Kortex nettement visible.

Ce boîtier fonctionne de la même manière qu'une box internet.

Au dos de votre machine vous trouverez un adaptateur USB / RJ45 sur lequel sera branché un câble réseau (type RJ45). Celui-ci doit être relié de l'adaptateur USB jusqu'au boîtier Kortex. Pour certaines machines de type DM475 le câble RJ45 est parfois branché directement au dos sans adaptateur.

Si vous rencontrez des complications lors des connexions avec ce boîtier, suivez ces étapes afin de resynchroniser la carte SIM, ainsi que la liaison avec la machine :
  1. Débranchez le câble d'alimentation du boîtier Kortex situé à côté de l'antenne au dos.
  2. Débranchez l'adaptateur USB au dos de la machine (le câble RJ45 directement, en cas d'absence d'adaptateur).
  3. Rebranchez l'alimentation du boîtier.
  4. Patientez deux minutes afin que le boîtier se synchronise avec le réseau mobile.
  5. Rebranchez l'adaptateur USB.
  6. Connectez votre machine.
La connexion devrait s'établir.

Si toutefois vous voyez apparaître lors de votre tentative "Appel en cours", alors il réside toujours un faux-contact dans le branchement.
Répétez ainsi l'opération ci-dessus en défaisant l'intégralité des branchements à l'étape 2 et en refaisant les branchements à l'étape 5.

Si la mention "Appel en cours" n'apparaît pas mais que la connexion n'aboutie pas, essayez d'approcher le boîtier d'un endroit plus susceptible d'être couvert par le réseau.

Munissez-vous de votre numéro de série et contactez l'assistance technique en cas de difficultés, ou si le problème n'est pas résolu.

 

MISE À JOUR: 14 Août 2021