«Niveau d'encre bas» ou «Encre épuisée» sur les modèles DM100 et DM220i
Que faire lorsque le message «Niveau d'encre bas» ou «Encre épuisée» s'affiche sur votre DM100 ou votre DM220i.
Produits concernés : DM100™, DM220i™
Problème
La machine affiche l'un des messages suivants:
- Niveau d'encre bas
- Encre épuisée
Cause
La cartouche d'encre de la machine est vide ou presque vide.
- Niveau d'encre bas: La machine peut imprimer environ 300 impressions supplémentaires ou continuer à fonctionner pendant six jours supplémentaires sans impression.
- Encre épuisée: L'encre est épuisée.
Résolution
Si le message «Niveau d'encre bas» s'affiche
Vous devez remplacer la cartouche d’encre rapidement, elle ne pourra imprimer qu'environ 300 impressions supplémentaires.
- Sélectionner Effacer le message pour continuer à utiliser votre machine.
Si le message «Encre épuisée» s'affiche
Vous devez remplacer la cartouche d'encre immédiatement, car la cartouche d'encre est vide.
- Remplacez la cartouche. Consultez l'article Remplacement de la cartouche d'encre pour plus d'instructions.
Si vous avez besoin d'encre
Commandez une nouvelle cartouche d'encre Pitney Bowes:
Si vous avez besoin d'aide supplémentaire, veuillez s’il vous plaît nous contacter contactez nous dans les options ci-dessous.
MISE À JOUR: 11 Mars 2022