Comment faire si l'écran votre DM220 ne s'allume plus ?
Comment faire si l'écran votre DM220i ne s'allume plus ?
Produits concernés : DM220™
Problème
L'écran de votre DM 220i ne s'allume plus et aucun voyant n'est allumé.
Cause
Cela peux provenir soit :
- prise éléctrique défectueuse
- votre DM220i est hor service.
- prise éléctrique défectueuse
- votre DM220i est hor service.
Résolution
Procéder comme suit :
Tester sur une autre prise électrique et repositionner la prise côté de la maa.
Si cela ne résout pas le problème, contactez le support client au 0825 850 825 choix 3 entre 8h30 et 17h30. Munissez-vous de votre modèle de machine ou de votre numéro de compte client.
Tester sur une autre prise électrique et repositionner la prise côté de la maa.
Si cela ne résout pas le problème, contactez le support client au 0825 850 825 choix 3 entre 8h30 et 17h30. Munissez-vous de votre modèle de machine ou de votre numéro de compte client.
MISE À JOUR: 07 Juillet 2021
Communiquez avec nous
Créer un dossier
Soumettre une demande d'assistance
(authentification nécessaire)
Obtenir une assistance supplémentaire
Consultez les articles de support ou contactez-nous via les autres options.