Traitement des codes erreurs du système de pesée au passage (PAP), sur les systèmes Connect+ 2000, SendPro P2000, etc.

Découvrez comment traiter les codes erreurs du système de pesée au passage (PAP), sur les systèmes Connect+ 500W, Connect+ 2000, Connect+ 3000, SendPro P1500, SendPro P2000 et SendPro P3000.
Produits concernés : Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro™ P1000, SendPro™ P1500, SendPro™ P2000 et SendPro™ P3000

Problème

La machine à affranchir affiche l'un des codes erreurs suivants :
03114100D9 : erreur de remise à zéro PAP
061242000D : pli trop lourd
061241001A : erreur d'étalonnage PAP
061242000E : échec du pesage du pli
03114100DA, 061241001E, 061241000F : erreur PAP
0612410025, 0612410026, 0612420001, 031CA10030, 0612410024, 0612410027, 0612410028, 0612410029

Cause

Le système de pesée au passage (Weigh-On-The-Way®), PAP, est défectueux.

Résolution

Essayez chacune des solutions suivantes pour tenter de résoudre les problèmes liés au système PAP :

Vérification de la méthode de pesée
Élimination des interférences
Vérification de la limite de pesée PAP
Redémarrage du système Connect+

Vérification de la méthode de pesée

La méthode de pesée est susceptible d'être modifiée si la balance enregistre le poids d'un objet placé sur son plateau, ou si elle subit un choc. Procédez comme suit pour vérifier la méthode de pesée :
  1. Sélectionnez Pesée en bas de l'écran Traiter le courrier.
  2. Si Balance reliée ou Poids manuel est sélectionné, sélectionnez PAP ou PAP uniquement sur le premier pli.
  3. Sélectionnez OK.

Élimination des interférences

Remarque : lorsque le système Connect+ fonctionne en mode PAP, des interférences externes peuvent fausser le montant d'affranchissement. Procédez comme suit pour éliminer les interférences potentielles :
  1. Assurez-vous que personne ne touche la partie centrale de la machine de transport de courrier lorsque celle-ci fonctionne.
  2. Assurez-vous que la section PAP de la machine n'est pas exposée à un courant d'air, qui serait issu de ventilateurs ou autres.
  3. Assurez-vous qu'aucun autre équipement ne fonctionne sur la même table, car cela pourrait entraîner des vibrations.
  4. Assurez-vous que la table est stable et de niveau.
  5. Il est particulièrement important de ne pas toucher la table ni la machine lors de la remise à zéro de la PAP qui précède le traitement de la première enveloppe.

Vérification de la limite de pesée PAP

Si le message d'erreur Pli trop lourd s'affiche, procédez comme suit pour vérifier la limite de pesée :
  1. Sélectionnez Accueil.
  2. Sélectionnez Traiter le courrier.
  3. Sélectionnez Pesée.
  4. Sélectionnez PAP ou PAP uniquement sur le premier pli.
  5. Sélectionnez Modifier limite.
    • La limite maximale sur le modèle Connect+ 2000 / SendPro P2000 est fixée à 453 g.
    • La limite maximale sur le modèle Connect+ 3000 / SendPro P3000 est fixée à 907 g.

Redémarrage du système Connect+

De nombreux problèmes constatés sur le système Connect+ peuvent être résolus par un simple redémarrage de la machine. Procédez comme suit pour redémarrer convenablement la machine :
  1. Sélectionnez l'engrenage dans le coin inférieur droit de l'écran d'accueil.
  2. Sélectionnez Arrêter dans le menu.
  3. Sélectionnez Arrêter dans le menu contextuel.
  4. Attendez que l'écran et que le témoin lumineux bleu du bouton d'alimentation s'éteignent. Cela peut prendre plusieurs minutes.
  5. Attendez 10 secondes après l'extinction de l'écran et du témoin lumineux bleu, puis rallumez la machine en appuyant sur le bouton situé à l'avant du système Connect+.
Si le problème persiste, contactez le Support Client dédié aux systèmes Connect+. Munissez-vous de votre modèle de machine.

MISE À JOUR: 11 Mars 2022