Message Echec de connexion à l'infrastructure Pitney Bowes sur votre Connect+ Series et SendPro P-Series

Retrouver ci-dessous la procédure à appliquer lorsque le message Echec de connexion à l'infrastructure Pitney Bowes apparaît sur votre Connect+.
Produits concernés: Connect+500W™, Connect+1000™, Connect+2000™, Connect+3000™, SendPro P1000™, SendPro P1500™, SendPro P2000™, SendPro P3000™

Problème

Le message Echec de connexion à l'infrastructure Pitney Bowes apparaît sur votre Connect+ lorsque celle-ci essaye de se connecter (mise à jour ou remontée de données comptable).

Cause

Ce message s'affiche lorsque votre Connect+ n'arrive pas à effectuer sa remontée de données comptable ou lorsqu'elle essaye de télécharger une mise à jour (flamme).

Résolution

A l'apparition de ce message, veuillez:
  1. Vérifier le branchement réseau de votre Connect+.
  2. Redémarrer votre Connect+ et relancer une connexion en passant par le menu Gérer les comptes ou Mise à jour et tarifs.
N'hésiter pas à contacter votre informaticien afin de savoir si des changements ont eu lieu au niveau de votre réseau.

Si le message persiste, merci de contacter votre service clients muni de votre numéro de compte client ainsi que celui de votre machine à affranchir.

MISE À JOUR: 14 Août 2021