Code erreur 2442 ou 2443 défaut imprimante, sur les systèmes DM220i et série DM300/400
Redémarrez votre machine ou réinstallez votre cartouche d'encre pour résoudre les erreurs 2442 ou 2443 sur les systèmes DM220i et série DM300/400.
Produits concernés : DM220i™, DM300C™, DM400C™, DM475™
Problème
La machine affiche Défaut imprimante et le code d'erreur 2442 ou 2443. Elle ne permet pas d'imprimer.
Cause
- Le loquet vert qui verrouille la cartouche d'encre n'est peut-être pas fermé correctement.
- Un composant interne peut être coincé.
Résolution
Solution 1: Réinsérez la cartouche d'encre
Réinstallez votre cartouche d'encre pour vous assurer que le loquet vert qui verrouille le couvercle est correctement fermé.
- Si nécessaire, retirez la balance en la soulevant.
- Ouvrez le capot.
- Sélectionnez Remplacer cartouche. Entrez votre code, la cartouche d'encre avance.
- Le loquet vert verrouille le couvercle de la cartouche d'encre et se clipse à la tête d'impression, sur la gauche de la cartouche. Vérifiez que le loquet vert est bien verrouillé.
- Fermez le couvercle et la cartouche d'encre se remettra en place.
- Sélectionnez Continuer lorsque votre machine confirme que la cartouche est installée.
- Repositionnez la balance en vous assurant qu'elle est bien en place si vous l'avez retirée.
Si le loquet vert ne parvient pas à rester fermé, utilisez l'encart Contactez-nous dans les options ci-dessous pour plus d'assistance.
Si le message d'erreur ne disparaît pas, essayez la solution 2.
Solution 2: redémarrage de votre machine
Si le message d'erreur persiste, redémarrez la machine. Suivez ces étapes pour redémarrer en toute sécurité:
- Débranchez le cordon d'alimentation
- Attendez entre une et trois minutes.
- Rebranchez le cordon d’alimentation en vous assurant qu'il est directement branché sur une prise murale.
Si l'erreur persiste, un composant interne est peut-être coincé. Utilisez l'encart Contactez nous pour plus d'assistance.
MISE À JOUR: 20 Mars 2023