Codes d'erreur 23, 1811, 1813, 1814, 1815, 1816, 1825, 1829, 200D et DE00 sur SendPro C Lite, SendPro C
Problème
La machine donne l'un des codes d'erreur ou messages système suivants. Elle ne se connectera pas au centre de données Pitney Bowes :
Codes d'erreur à l'écran : 23, 1811, 1813, 1814, 1815, 1816, 1825, 1829, 200D et DE00.
Messages :
- Erreur impossible de résoudre l'hôte.
- Impossible de résoudre api.pitneybowes.com
- Échec de la mise à jour Veuillez contacter Pitney Bowes.
- PB Commerce Cloud introuvable.
- Impossible de terminer la recharge - MessageID: PerformAuditRsp - Statut: Non connecté à Internet.
- Synchronisez vos données.
- Le centre de données a renvoyé un enregistrement d'erreur PVD lorsque l'UIC attendait une réponse PVD.
- Le centre de données a détecté une exception et a renvoyé le message GenRsp. À ce stade, la tâche PBP contrôle le dialogue.
Cause
La machine ne se connecte pas au serveur ou il y a peut-être un problème avec votre compte d'affranchissement.
Résolution
Solution 1: synchroniser les données de transaction
- Appuyez sur Synchroniser les données de transaction.
- Vous devrez peut-être synchroniser plusieurs fois si vous ne parvenez pas à synchroniser toutes vos transactions en une seule tentative.
Solution 2 : vérifiez votre connexion
Si la connexion ne fonctionne toujours pas, assurez-vous que les images Ethernet ou Wi-Fi soient visibles dans la barre d'outils :
Si vous voyez ces images, suivez les étapes de dépannage de connexion pour votre méthode de connexion :
- Si vous disposez d'un câble réseau qui relie l'arrière de votre machine à une prise murale, un commutateur ou un routeur, votre machine se connecte via une connexion filaire. Voir Problèmes de connexion en réseau filaire.
- S'il n'y a pas de câble réseau, votre machine se connecte via une connexion sans fil (Wi-Fi). Voir Problèmes de connexion sans fil.
Solution 3 : redémarrez votre machine
Vous pourrez peut-être effacer l'erreur en redémarrant simplement votre machine. Voici les étapes à suivre pour assurer un redémarrage en toute sécurité :
- Débranchez le cordon d'alimentation
- Attendez que l'écran s'éteigne.
- Attendez 30 secondes.
- Rebranchez le cordon d'alimentation directement dans une prise murale. Vérifiez que la prise murale fonctionne correctement.
- Appuyez rapidement sur le bouton d'alimentation.
Solution 4 : Vérifiez votre compte d'affranchissement
Il y a peut-être un problème avec votre compte d'affranchissement. Si vous pensez que c'est le cas, veuillez nous contacter.
Si vous avez besoin d'aide supplémentaire, veuillez nous contacter.
Rubriques annexes
MISE À JOUR: 14 Février 2023