Codes erreurs 1811, 1813, 1814, 1815, 1816, 1822, 1825, 1826, 1870, 23 et DE00 sur SendPro C Lite et SendPro C

Si vous voyez l'un de ces codes erreurs ou messages, vous avez peut-être un problème de connexion réseau ou vous devrez peut-être vous connecter à Pitney Bowes.
Produits concernés : SendPro® C Lite, SendPro® C (2H70)

Problème

La machine donne l'un des codes erreur ou messages système suivants. Elle ne se connectera pas au centre de données Pitney Bowes :

Codes erreur à l'écran : 1825, 1813, 1814, 1816, 1815, 200D, 23, DE00, 1811 et 1829.

Messages :

  • Erreur impossible de résoudre l'hôte.
  • Impossible de résoudre api.pitneybowes.com
  • Échec de la mise à jour Veuillez contacter Pitney Bowes.
  • PB Commerce Cloud introuvable.
  • Impossible de terminer la recharge - MessageID: PerformAuditRsp - Statut: Non connecté à Internet.
  • Synchronisez vos données.
  • Le centre de données a renvoyé un enregistrement d'erreur PVD lorsque l'UIC attendait une réponse PVD.
  • Le centre de données a détecté une exception et a renvoyé le message GenRsp. À ce stade, la tâche PBP contrôle le dialogue.

Cause

La machine ne se connecte pas au serveur ou il y a peut-être un problème avec votre compte d'affranchissement.

Résolution

  1. Appuyez sur Synchroniser les données de transaction.
  2. Vous pourrez peut-être effacer l'erreur en redémarrant simplement la machine. Voici les étapes à suivre pour un redémarrage sécurisé :
    1. Débranchez le cordon d'alimentation.
    2. Attendez que l’affichage s’éteigne.
    3. Attendez 30 secondes.
    4. Rebranchez le cordon d'alimentation directement dans une prise murale. Vérifiez que la prise murale fonctionne correctement.
  3. Si la connexion ne fonctionne toujours pas, suivez les étapes de dépannage de votre méthode de connexion :
  4. Il y a peut-être un problème avec votre compte d'affranchissement. Si vous pensez que c'est le cas, contactez le support technique.

Si vous avez besoin d'aide supplémentaire, veuillez nous contacter.

Rubriques annexes

MISE À JOUR: 03 Mai 2022

Communiquez avec nous
Créer un dossier
Soumettre une demande d'assistance (authentification nécessaire)
Obtenir une assistance supplémentaire
Consultez les articles de support ou contactez-nous via les autres options.