Problèmes de connexion lors de l'utilisation d'un périphérique SendPro Cellular sur SendPro C Lite, SendPro C et les séries Connect+ et SendPro P

Vérifier l'alimentation, le rétablissement de la connexion et l'amélioration de la réception peut souvent résoudre les problèmes de connexion lors de l'utilisation d'un périphérique SendPro Cellular.
Produits concernés : SendPro® C Lite, SendPro® C (2H70, R2H70, R1H7CT, R1H7CTP, R1H7CM, R1H7CMP, R1H7CTM, R1H7CMM), Connect+® 500W, Connect+® 1000, Connect+® 2000, Connect+® 3000, SendPro® P1000, SendPro® P1500, SendPro® P2000, SendPro® P3000

Problème

La machine ne peut pas communiquer alors qu'elle est connectée à un périphérique SendPro Cellular.

Cause

  • Le périphérique de connectivité SendPro Cellular ne reçoit pas de signal réseau.
  • Le périphérique de connectivité SendPro Cellular ne communique pas avec le périphérique SendPro.

Résolution

Vérifiez les voyants LED sur le périphérique SendPro Cellular.

  • Si aucun voyant n'est allumé, reportez-vous à la solution 1.
  • Si les voyants vert et orange situés à l'extrémité du périphérique sont allumés mais pas celui du câble réseau, reportez-vous à la solution 2.
  • Si le voyant orange n'est pas allumé ou clignote, reportez-vous à la solution 3.

Solution 1 : Vérifiez l'alimentation

  1. Branchez l'adaptateur secteur à une prise murale fonctionnelle et au périphérique SendPro Cellular.
  2. Essayez une autre prise.
  3. Contactez Pitney Bowes si la prise murale fonctionne et que le voyant LED de l'appareil ne s'allume pas.

Solution 2 : Rétablir la connexion entre le périphérique SendPro Online et le périphérique SendPro Cellular

  1. Éteignez l'appareil SendPro.
  2. Débranchez l'alimentation du périphérique SendPro Cellular.
  3. Allumez l'appareil SendPro et attendez qu'il démarre complètement.
  4. Vérifiez que le périphérique SendPro Cellular et le périphérique SendPro sont équipés 'un câble réseau.
  5. Branchez le périphérique SendPro Cellular. La LED verte doit s'allumer immédiatement.
  6. Attendez que le voyant orange s'allume en continu. Cela peut prendre de 3 à 5 minutes.
  7. La communication devrait se rétablir une fois que le voyant orange s'allumera en continu.

Solution 3 : Améliorez la réception en déplaçant le périphérique SendPro Cellular

  1. Assurez-vous que le périphérique SendPro Cellular se trouve à au moins 1 mètre de tout appareil électrique susceptible de provoquer des interférences. Les micro-ondes, les copieurs numériques et les routeurs Wi-Fi sont des exemples de tels appareils.
  2. Rapprochez le périphérique SendPro Cellular 'une fenêtre ou 'un mur extérieur. Utilisez un câble réseau plus long. Il doit être conforme aux normes CAT5 ou supérieures. De telles normes ne sont pas fournies par Pitney Bowes.

MISE À JOUR: 06 Juin 2023