Les informations sur le colis ne sont pas remplies après la lecture du code-barres du colis dans l’application mobile PitneyTrack
Vérifiez que le faisceau de lecture Tracking Assistant ne fonctionne pas, que l’appareil photo est activé ou qu’un nom de transporteur personnalisé n’est pas vide si les informations sur le colis ne sont pas remplies dans l’application mobile PitneyTrack.
Produits concernés : PitneyTrack® Inbound, PitneyTrack® Mobile App
Problème
Les informations sur le colis ne sont pas remplies après la lecture du code-barres du colis dans l’application mobile PitneyTrack.
Cause
- Le faisceau de lecture Tracking Assistant ne fonctionne pas.
- Si vous utilisez l’application mobile PitneyTrack sur un autre appareil, l’appareil photo peut ne pas être activé dans les autorisations ou ne pas fonctionner.
- Les paramètres de transporteur entrant sur le site Web PitneyTrack ont créé un transporteur personnalisé, mais le nom du transporteur est vide.
Résolution
Solution 1 : le faisceau de lecture Tracking Assistant ne fonctionne pas
Redémarrez l’assistant de suivi en maintenant le bouton d’alimentation jusqu’à ce que le menu d’alimentation apparaisse, puis sélectionnez hors tension.
Solution 2 : si vous utilisez l’application mobile PitneyTrack sur un autre appareil, l’appareil photo peut ne pas être activé dans les autorisations ou ne pas fonctionner.
- Vérifiez les autorisations de l’application mobile PitneyTrack dans Paramètres pour vous assurer que l’appareil photo est activé.
- Utilisez l’application d’appareil photo par défaut en dehors de l’application mobile PitneyTrack pour vérifier que l’appareil photo fonctionne.
Solution 3 : les paramètres de transporteur entrant sur le site Web PitneyTrack ont créé un transporteur personnalisé, mais le nom du transporteur est vide
- Vérifiez les paramètres du transporteur entrant en vous connectant au Site Web PitneyTrack.
- Sélectionnez Paramètres.
- Sélectionnez Transporteurs entrants de la Réception menu.
- Vérifiez la présence de tout transporteur ayant un nom vide.
- Modifiez le transporteur vide pour lui ajouter un nom ou supprimez-le pour le retirer du système.
- Synchronisez l’application mobile PitneyTrack.
- Essayez de scanner un colis.
MISE À JOUR: 12 Septembre 2025