Message "Duplicate Personnel ID" lors de l'importation d'utilisateurs dans PitneyShip Enterprise, PitneyTrack Asset, PitneyTrack Inbound, PitneyTrack Enterprise ou PitneyLockers
Produits concernés : PitneyShip® Enterprise, PitneyTrack® Asset, PitneyTrack® Inbound, PitneyTrack® Enterprise, PitneyLockers
Problème
Lors de l'importation de contacts, le message "Dupliquer l'identifiant du personnel" s'affiche.
Cause
Les valeurs du champ « ID personnel » d'importation CSV ne sont pas uniques.
Résolution
Vérifiez le fichier CSV (tous les utilisateurs)
Assurez-vous que les valeurs de la colonne PersonnelID de votre fichier d'importation CSV sont soit uniques pour chaque utilisateur, soit vierges pour tous les utilisateurs, puis réimportez le fichier.
Utilisateurs PitneyTrack entrants (récepteurs) uniquement
La résolution dépend de l'utilisation ou non de la fonction de numérisation de carte d'identité lors de la livraison de colis. Cette fonction nécessite des identifiants de personnel uniques pour tous les contacts. Les identifiants personnels sont des identifiants uniques tels que les numéros d'identification des employés ou des étudiants qui sont codés sur les cartes d'identité de ces personnes.
Si des identifiants de personnel sont requis dans le carnet d'adresses, l'option de numérisation de carte d'identité est disponible pour la preuve de livraison lors de la livraison de colis. Si les identifiants du personnel ne sont pas requis dans le carnet d'adresses, l'option de numérisation de carte d'identité n'est pas disponible pour la preuve de livraison.
- Si vous scannez des cartes d'identité pour les livraisons
- Si vous ne scannez pas les cartes d'identité pour les livraisons
Si vous scannez des cartes d'identité pour les livraisons
- Sélectionnez Paramètres > Livraison.
- Définissez l'option Numérisation de carte d'identité sur Obligatoire ou Facultatif au besoin pour le navigateur Web et l'application mobile.
- Sélectionnez le bouton Mettre à jour les paramètres en haut.
- Allez à Paramètres > Carnet d'adresses.
- Sélectionnez l’onglet Paramètres des contacts.
- Cliquez sur le curseur à côté de ID du personnel requis pour les livraisons internes pour l'allumer.
- Actualisez votre navigateur pour appliquer ces modifications.
- Dans votre fichier d'import CSV, assurez-vous que les valeurs de la colonne PersonnelID sont uniques pour chaque utilisateur, puis réimportez le fichier.
Si vous ne scannez pas les cartes d'identité pour les livraisons
- Sélectionnez Paramètres > Livraison.
- Définissez Numérisation de carte d'identité sur Désactivé pour le navigateur Web et l'application mobile.
- Sélectionnez le bouton Mettre à jour les paramètres en haut.
- Allez à Paramètres > Carnet d'adresses.
- Sélectionnez l’onglet Paramètres des contacts.
- Cliquez sur le curseur à côté de ID du personnel requis pour les livraisons internes pour l'éteindre.
- Dans votre fichier d'importation CSV, supprimez les valeurs de la colonne PersonnelID et réimportez le fichier.
Les fonctions et options affichées peuvent varier en fonction de votre rôle et de votre abonnement. Si vous avez des questions au sujet de vos autorisations, veuillez contacter votre administrateur.
MISE À JOUR: 01 Juillet 2026