Il manque des itinéraires dans l’application mobile PitneyTrack

S’il manque des itinéraires dans l’application mobile PitneyTrack, vérifiez qu’un autre utilisateur a commencé un itinéraire, mais ne l’a pas terminé ou qu’un administrateur n’a pas modifié l’itinéraire.

Produits concernés : PitneyTrack® Enterprise 

Problème

Les utilisateurs qui essaient de commencer un nouvel itinéraire tout en utilisant l’application mobile PitneyTrack ne peuvent pas voir un itinéraire.

Cause

Il peut y avoir plusieurs raisons pour que l’utilisateur ne voie pas l’itinéraire disponible.

  1. Un autre utilisateur a déjà commencé l’itinéraire, mais ne l’a pas terminé. Un seul utilisateur peut démarrer un itinéraire spécifique, puis cet utilisateur doit le mettre fin pour le rendre à nouveau disponible pour les autres utilisateurs.
  2. L’itinéraire a peut-être été modifié par un utilisateur administrateur.

Résolution

Un autre utilisateur a déjà commencé un itinéraire, mais ne l’a pas terminé

  1. Vous pouvez vérifier le statut d'un itinéraire en vous connectant à l’Application de bureau PitneyTrack. Voir Affichage de l'historique des performances d'itinéraire dans PitneyTrack Enterprise.
  2. Sélectionnez Réception.
  3. Sélectionnez Activité des colis.
  4. Sélectionnez Performances des itinéraires onglet.
  5. Sélectionnez les filtres adéquats pour trouver l’itinéraire adéquat.
  6. Vérifiez une heure de début et de fin, et utilisateur enregistré pour l'itinéraire.
  7. S’il n’y a pas d’heure de fin, contactez l’utilisateur répertorié et demandez-leur de mettre fin à l’itinéraire à l’aide de l’application mobile PitneyTrack. Voir Exécution d’un itinéraire à l’aide de l’application mobile PitneyTrack.

L’administrateur a modifié un itinéraire

  1. Contactez un utilisateur administrateur pour vérifier l’itinéraire. Voir Modification d’un itinéraire dans PitneyTrack Enterprise.
  2. Vérifiez que l’itinéraire existe toujours.
  3. Vérifiez que l’itinéraire est assigné à l’emplacement/site.
  4. Vérifiez que l'utilisateur est assigné au même emplacement/site que l'itinéraire. S’il n’est pas assigné au même emplacement/site, l’utilisateur ne pourra pas le voir selon sa visibilité.

MISE À JOUR: 01 Juillet 2026