Resolve J696 printer will not print zebra formatted labels in SendSuite Live

Learn how to resolve J696 printer will not print zebra formatted labels in SendSuite Live.
Products affected: SendSuite® Live

Issue

A J696 printer will not print zebra formatted labels. 

Cause

The input mode may be incorrect.

Resolution

Follow these steps to set the input mode to Auto:
  1. On the printer, press the Menu button.
  2. Select System Settings.
  3. Select Input Mode.
  4. Select Auto.
  5. Select OK.
If the issue is not resolved, contact software support.

UPDATED: August 14, 2021