Problème
Votre machine à affranchir affiche le message « Perte de connexion » lors de l'installation ou connexion.
Cause
Lors de l'installation, l'erreur peut provenir des cas suivants:
- Vous n'avez pas saisie le numéro de compte client correct à l'étape 7 de l'installation.
- Le kit de connexion réseau ou le boîtier Smartlink à l'arrière de votre machine à affranchir n'est peut-être pas correctement relié.
- Les paramètres réseaux par défaut ne sont peut-être pas compatible avec votre réseau.
Lors d'une connexion mensuelle, ou d'une recharge de crédit, l'origine du défaut peut être:
- Un défaut de branchement du kit de connexion réseau ou du boîtier Smartlink à l'arrière de votre machine à affranchir.
- Une modification du réseau informatique de votre établissement.
Résolution
Suivez ces étapes afin de parvenir à connecter votre machine:
- Vérifiez le branchement de votre kit de connexion réseau ou de votre boîtier Smartlink à l'arrière de votre machine.
- Vérifiez la présence des voyants lumineux sur le kit ou sur le boîtier.
- Testez votre connexion sur une autre prise réseau dans la mesure du possible.
- Consultez votre informaticien afin d'obtenir les paramètres réseau à saisir dans votre machine à affranchir.
- Transmettez les prérequis de connexion à votre informaticien ou prestataire informatique.
Vous retrouverez les prérequis de connexion du kit de connectivité USB Ethernet sur l'article suivant:
Détail des URL et IP serveur à autoriser sur le réseau client pour les modèles DM220i et DM300-475Concernant le boîtier Smartlink, les spécificités réseau sont retrouvable sur cet article:
Détail des URL et informations de connexion du boîtier Smartlink pour DM55, DM220i et DM300c-475Si vous ne parvenez pas à vous connecter à Internet, demandez à votre service informatique ou à votre fournisseur d'accès à Internet de vérifier les paramètres réseaux avant de contacter Pitney Bowes. Si vous avez encore besoin d'aide, utilisez l'encart
Contactez-nous dans les options ci-dessous.
MISE À JOUR: Février 26, 2021