Le destinataire ne reçoit pas de notifications par e-mail dans PitneyTrack Inbound

Si le destinataire ne reçoit pas les notifications par e-mail de suivi ou de livraison du système, la fonction peut ne pas être configurée correctement ou les e-mails peuvent être bloqués.

Produits concernés : PitneyTrack® Inbound

Problème

Le destinataire ne reçoit pas de notifications par e-mail du système.

Cause

Plusieurs éléments peuvent entraîner la non réception des e-mails.

Résolution

Solution 1 : activez les notifications par e-mail

Assurez-vous que les notifications par e-mail sont activées. Voir :

Solution 2 : vérifiez que l'adresse e-mail correcte est enregistrée

  1. Allez à Paramètres > Carnet d'adresses.
  2. Recherchez le contact qui ne reçoit pas les e-mails.
  3. Assurez-vous que l'adresse e-mail correcte est enregistrée pour ce contact.

Solution 3 : vérification du dossier Courrier indésirable

Demandez à la personne qui n'a pas reçu les e-mails de chercher dans le dossier Courrier indésirable ou Spam de son compte e-mail pour vérifier si le message a été déplacé là.

Solution 4 : essayez une autre adresse e-mail

Essayez d’envoyer la notification à une adresse e-mail d’un autre fournisseur de messagerie. Certains fournisseurs de messagerie bloquent peut-être les messages de suivi.

Solution 5 : vérifiez que l'adresse n'est pas bloquée

Demandez à la personne qui n'a pas reçu les e-mails de vérifier auprès de son service informatique qu'elle ne bloque pas les adresses suivantes. Nous recommandons de les placer sur une liste blanche pour éviter des problèmes aux autres utilisateurs.

Les fonctionnalités et options affichées peuvent varier en fonction de votre rôle et de votre abonnement. Si vous avez des questions concernant vos autorisations, veuillez contacter votre administrateur.

MISE À JOUR: 16 Décembre 2025