Fehlermeldung EDE15 an DM60i
Erfahren Sie, wie Sie die Fehlermeldung EDE15 beheben können.
Betroffene Produkte:DM60i™, DM65i™
Problem
Die Fehlermeldung "EDE15" erscheint im Display.
Ursache
Es liegt ein Netzwerkfehler vor.
Lösung
Ihr Verbindungsproblem könnte am Communication-Device liegen. Bitte starten Sie die Maschine wie folgt neu:
Wenn sich das Problem nicht beheben lässt, setzen Sie sich mit dem Kundensupport in Verbindung. Bitte halten Sie die Seriennummer Ihres Geräts griffbereit.
- Stromversorgung der Maschine und von Communication-Device trennen.
- NUR Stromversorgung von Communication-Device anschließen. Dabei sehen Sie, dass nur die orangene LED (beim LAN-Kabel Eingang) leuchtet.
- Wenn dies zweite LED anfängt zu leuchten, die Stromversorgung der Maschine wieder herstellen.
- Wenn die Maschine vollständig gestartet ist, über die Taste „Zählerstände“ eine „Guthabenabfrage“ durchführen.
Wenn sich das Problem nicht beheben lässt, setzen Sie sich mit dem Kundensupport in Verbindung. Bitte halten Sie die Seriennummer Ihres Geräts griffbereit.
AKTUALISIERT: 14. August 2021