Meldung "Nicht bereit für Druck" auf SendPro C, SendPro +

print
Betroffene Produkte: SendPro® C, SendPro®+ (2H50)

Problem

Auf dem Bildschirm Kuverts bedrucken wird „Nicht bereit für Druck“ angezeigt, und es wird nicht gedruckt.

Ursache

Die Meldung „Nicht bereit für Druck“ kann mehrere Ursachen haben:

  • Möglicherweise wurde ein Stau nicht beseitigt.
  • Möglicherweise ist die Stauentriegelung geöffnet.
  • Möglicherweise ist kein Tintenbehälter vorhanden, oder er ist leer.
  • Möglicherweise fehlt der Druckkopf.
  • Eine Kostenstelle ist nicht ausgewählt.
  • Möglicherweise müssen Transaktionen aktualisiert werden.

Lösung

Warnungen:

Achten Sie auf ein rotes Ausrufezeichen (!) Mit der Meldung, dass der Druckkopf oder der Tintenbehälter fehlt oder leer ist, das System einen Stau aufweist oder die Staufreigabe geöffnet ist.

Kostenstellen:

Wenn Sie über die Kostenstellenfunktion verfügen, muss eine Kostenstelle ausgewählt sein.

Überprüfen Sie die Waage:

  1. Tippen Sie auf Auf Standard zurück.
  2. Legen Sie etwas auf die Waage.
  3. Wenn Sie keine Waage haben:
    1. Tippen Sie auf die Schaltfläche Gewicht.
    2. Wählen Sie Manuell.
    3. Tippen Sie auf die Taste 1.
    4. Tippen Sie auf Übernehmen.
  4. Öffnen und schließen Sie den Stau-Entriegelungshebel.

Laden Sie ausstehende Transaktionen hoch:

  1. Tippen Sie auf Einstellungen (Zahnradsymbol).
  2. Tippen Sie auf Transaktionsdaten synchronisieren.
  3. Alle ausstehenden Transaktionen werden nun hochgeladen.
  4. Tippen Sie auf Auf Standard zurücksetzen.

Starten Sie das System neu:

  1. Ziehen Sie den Netzstecker. Der Bildschirm sollte sich nach 10 Sekunden ausschalten.
  2. Warten Sie 2 Minuten.
  3. Verbinden Sie das Stromkabel wieder mit dem Frankiersystem und stecken Sie das andere Ende in eine Wandsteckdose.
  4. Tippen Sie kurz auf die Ein-/Aus-Taste, um das Frankiersystem wieder einzuschalten.
  1. Tippen Sie auf Kuverts bedrucken.
  2. Vergewissern Sie sich, dass auf dem System die Meldung angezeigt wird, dass es druckbereit ist.

Wenn Sie weitere Hilfe benötigen, verwenden Sie bitte die unten angegebenen Kontaktoptionen.

AKTUALISIERT: Oktober 22, 2020