Fehler BA00 bei SendPro C, SendPro +, SendPro C Auto

Überprüfen Sie Ihre Verbindungen und starten Sie das System neu, um dieses Problem zu beheben. Der Fehler BA00 wird angezeigt, da die Basisstation vom Tablet getrennt ist.
Betroffene Produkte: SendPro® C, SendPro®+, SendPro® C Auto (2H50, 8H50, 9H50)

Problem

Fehler BA00 wird angezeigt.

Ursache

Die Systembasis wird vom Tablet getrennt.

Lösung

Sehen Sie im Video an oder befolgen Sie die nachstehenden Anweisungen, um den Fehler BA00 zu beheben.

Lösung 1: Starten Sie das System neu

Wenn der Netzschalter Blau blinkt, gehen Sie folgendermaßen vor.

  1. Ziehen Sie den Netzstecker. Der Bildschirm sollte sich nach 10 Sekunden ausschalten.
  2. Warten Sie 30 Sekunden.
  3. Stecken Sie den Netzstecker direkt wieder in eine Steckdose. Überprüfen Sie, ob die Steckdose ordnungsgemäß funktioniert.
  4. Tippen Sie kurz auf die Ein-/Aus-Taste, um das Frankiersystem wieder einzuschalten.
    Die Netztaste sollte Weiß leuchten. Wenn sie Blau leuchtet, wurde der Netzschalter zu lange gedrückt.

Tipps:

  • Tippen Sie beim Einschalten des Systems einfach auf den Netzschalter. Halten Sie sie nicht gedrückt.
  • Halten Sie beim Ausschalten des Systems die Ein- / Aus-Taste nur 5 Sekunden lang gedrückt.
  • Wiederholen Sie die Schritte 1 bis 4 zweimal, um zu überprüfen, ob der Netzschalter in dauerhaft Weiß wechselt.
  • Wenn Probleme beim Ausschalten des Systems mit dem Netzschalter auftreten, ziehen Sie den Netzstecker ab.

Wenn dies nicht funktioniert, fahren Sie mit Lösung 2 fort.

Lösung 2: Trennen Sie das System vom Internet

  • Wenn Sie eine Kabelverbindung verwenden, trennen Sie das Netzwerk-Kabel.
  • Wenn Sie eine WLAN-Verbindung verwenden:
    1. Tippen Sie auf Einstellungen.
      Symbol Einstellungen
    2. Tippen Sie auf WLAN.
    3. Bewegen Sie den Schieberegler für WLAN auf die Aus Position.
  1. Ziehen Sie den Netzstecker.
  2. Warten Sie 30 Sekunden. Der Bildschirm sollte sich nach 10 Sekunden ausschalten. Wenn sich das Tablet beim Ziehen des Netzsteckers nicht ausschaltet, versuchen Sie eine der folgenden Optionen:
    • Schließen Sie den Netzstecker wieder an und starten Sie das System neu. Wiederholen Sie die Sequenz. Wenn dies zum Erfolg führt, fahren Sie mit Schritt 4 fort.
    • Schließen Sie den Netzstecker wieder an und starten Sie das System neu. Tippen Sie auf die Ein- / Aus-Taste, um das System herunterzufahren und zu überprüfen, ob die Herunterfahrsequenz ordnungsgemäß funktioniert. Wenn dies zum Erfolg führt, fahren Sie mit Schritt 4 fort.
    • Lassen Sie das System über Nacht vom Stromnetz getrennt und lassen Sie den Tablet-Akku leer werden. Schließen Sie das System am nächsten Tag an, warten Sie 1-2 Stunden, bevor Sie es wieder einschalten. Wenn erfolgreich, fahren Sie mit Schritt 6 fort.
  3. Sobald Sie das Tablet erfolgreich ausgeschaltet haben, schließen Sie den Netzstecker direkt wieder an eine Steckdose. Überprüfen Sie, ob die Steckdose ordnungsgemäß funktioniert.
  4. Tippen Sie kurz auf die Ein-/Aus-Taste, um das Frankiersystem wieder einzuschalten.
  5. Tippen Sie auf Kuverts bedrucken.
    • Der Druckwagen im System sollte beim Neustart ein Schleif- oder Schnurrgeräusch verursachen. Wenn das System während des Neustarts kein Geräusch macht, wenden Sie sich an den technischen Support.
    • Wenn die Betriebsanzeige nach einem erfolgreichen Neustart blinkt und das Problem weiterhin besteht, wenden Sie sich an den technischen Support.
    • Wenn BA00 nach dem Öffnen von Kuverts bedrucken angezeigt wird, wenden Sie sich an den technischen Support.
  6. Wenn BA00 nicht mehr angezeigt wird, verbinden Sie das System erneut mit dem Internet.
    • Wenn Sie eine Kabelverbindung verwenden, schließen Sie das Netzwerk-Kabel erneut an.
    • Wenn Sie eine WLAN-Verbindung verwenden:
      1. Tippen Sie auf Einstellungen.
        Symbol Einstellungen
      2. Tippen Sie auf WLAN.
      3. Bewegen Sie den Schieberegler für WLAN auf die Ein Position.

Wenn Sie weitere Unterstützung benötigen, wenden Sie sich bitte an uns.

AKTUALISIERT: 03. Mai 2022