Meldung „Papierstau beseitigen“ auf SendPro C, SendPro+, SendPro C Auto

Artikel drucken
Betroffene Produkte: SendPro® C, SendPro®+, SendPro® C Auto (2H50, 8H50, 9H50)

Problem

Das System zeigt die Meldung "Papierstau beseitigen" an.

Ursache

Ein Poststück steckt im Transportfach des Systems.

Lösung

Lösung 1: Entfernen des Poststücks aus dem Transportfach

  1. Drehen Sie den Transport-Entriegelungshebel im Uhrzeigersinn in die Entriegelungsposition.
    Papierstauhebel, Position für das Senken der Transportrollen
  2. Ziehen Sie das Kuvert vorsichtig nach rechts heraus.
  3. Mit einer Dose nicht brennbarer Druckluft blasen Sie Luft auf das Zufuhrfach und durch den Druckerbereich, beginnend auf der linken Seite des Systems und arbeiten Sie sich zur rechten Seite des Transportfachs hin. Stellen Sie sicher, dass sämtlicher Staub und Schmutz entfernt werden.
  4. Drehen Sie den Transport-Entriegelungshebel entgegen dem Uhrzeigersinn in die Ausgangsposition.

Lösung 2 - Wenn Sie das Poststück entfernen und das System weiterhin „Papierstau beseitigen“ anzeigt, starten Sie das System neu

Drehen Sie den Transport-Entriegelungshebel entgegen dem Uhrzeigersinn in die Ausgangsposition und starten Sie das System neu.

  1. Ziehen Sie den Netzstecker. Der Bildschirm sollte sich nach 10 Sekunden ausschalten.
  2. Warten Sie 2 Minuten.
  3. Stecken Sie das Spannungsversorgungskabel direkt wieder in eine Steckdose. Überprüfen Sie, ob die Steckdose ordnungsgemäß funktioniert.
  4. Tippen Sie kurz auf die Ein-/Aus-Taste, um das Frankiersystem wieder einzuschalten.

Wenn Sie weitere Hilfe benötigen, verwenden Sie bitte die unten angegebenen Kontaktoptionen.

Verwandte Themen

AKTUALISIERT: 29. September 2021