Der Bildschirm ist bei SendPro C, SendPro+, SendPro C Auto leer oder schwarz oder eingefroren
Erfahren Sie, wie Sie einen leeren, schwarzen oder eingefrorenen Bildschirm an dem Frankiersystem beheben können.
Betroffene Produkte: SendPro® C, SendPro®+, SendPro® C Auto (2H50, 8H50, 9H50)
Problem
Der Bildschirm ist leer oder schwarz.
Ursache
Probleme mit der Stromversorgung.
Lösung
- Schließen Sie das Spannungsversorgungskabel an. Überprüfen Sie, ob die Steckdose ordnungsgemäß funktioniert
- Tippen Sie auf die Ein- / Aus-Taste und lassen Sie sie wieder los, wenn die Taste nicht leuchtet.
Wenn Sie weitere Hilfe benötigen, verwenden Sie bitte die Kontaktieren Sie uns Optionen unten.
AKTUALISIERT: 29. September 2021
Kontaktieren Sie uns
Fall erstellen
Supportanfrage senden
(Anmeldung erforderlich)
Mehr Hilfe erhalten
Sehen Sie sich die Support-Artikel an oder kontaktieren Sie uns über andere Kanäle.