Der Bildschirm ist bei SendPro C, SendPro+, SendPro C Auto leer oder schwarz oder eingefroren

Erfahren Sie, wie Sie einen leeren, schwarzen oder eingefrorenen Bildschirm an dem Frankiersystem beheben können.
Betroffene Produkte: SendPro® C, SendPro®+, SendPro® C Auto (2H50, 2H50R, 7H50A, 7H50AR, 7H50C, 7H50CR, 8H50, 8H50R, 9H50, 9H50R)

Problem

Der Bildschirm ist leer oder schwarz.

Ursache

Probleme mit der Stromversorgung.

Lösung

  1. Schließen Sie das Spannungsversorgungskabel an. Überprüfen Sie, ob die Steckdose ordnungsgemäß funktioniert
  2. Tippen Sie auf die Ein- / Aus-Taste und lassen Sie sie wieder los, wenn die Taste nicht leuchtet.

AKTUALISIERT: 08. Juni 2023