Verschlussprobleme bei SendPro C, SendPro +

Artikel drucken
Betroffene Produkte: SendPro® C, SendPro®+ (2H50)

Problem

Das System verschließt Umschläge nicht oder nur teilweise.

Ursache

Möglicherweise befindet sich zu wenig Schließflüssigkeit im Schließflüssigkeitsbehälter, oder es liegt ein Problem beim Anfeuchtfilz oder der Anfeuchtbürste im Anfeuchter vor.

Lösung

  1. Achten Sie darauf, die Kuvertklappe unter die Kante des Zufuhrfachs zu schieben. Andernfalls kann die Kuvertklappe nicht befeuchtet werden.
  2. Überprüfen Sie Füllstand der Schließflüssigkeit durch das Schauglas auf der linken Seite des Schließflüssigkeitsbehälters.
    • Wenn der Füllstand niedrig ist, fügen Sie EZ Seal®-Lösung hinzu, bis sie den Boden der Einfüllöffnung erreicht. Überfüllen Sie den Schließflüssigkeitsbehälter nicht.
    • Wenn der Behälter leer war, warten Sie 30 Minuten, bis die Anfeuchtbürste und der Anfeuchtfilz vollständig nass geworden sind, bevor Sie versuchen, den Anfeuchter zu verwenden.
  3. Überprüfen Sie, ob die Anfeuchtbürste trocken ist. Wenn dies der Fall ist:
    • Stellen Sie sicher, dass die weißen Rändelschrauben an der Unterseite der Schließeinrichtung fest sitzen.
    • Versuchen Sie, die Anfeuchtbürste manuell zu befeuchten.
    • Stellen Sie sicher, dass die Bürste den Filz berührt. Möglicherweise müssen Sie den Filz leicht anheben, um sicherzustellen, dass er die Bürste berührt.
    • Wenn die Bürste schnell austrocknet, ersetzen Sie den Anfeuchtfilz *.
  4. Überprüfen Sie, ob die Anfeuchtbürste verschmutzt ist. Wenn dies der Fall ist, entfernen Sie die Anfeuchtbürste, reinigen Sie sie mit klarem Wasser, und spülen Sie sie gründlich aus.

Wenn Sie weitere Hilfe benötigen, verwenden Sie bitte die unten angegebenen Kontaktoptionen.

AKTUALISIERT: 14. August 2021