Meldung „Kein PSD“ bei SendPro C, SendPro +

print
Betroffene Produkte: SendPro® C, SendPro®+ (2H50)

Problem

Das System zeigt die Meldung „Kein PSD“ an und funktioniert nicht.

Ursache

Es liegt eine Störung bei einer internen Komponente vor.

Lösung

  1. Deaktivieren Sie die Netzwerkverbindung:
    • Ziehen Sie bei kabelgebundenen Netzwerken das Netzwerkkabel ab.
    • Für WLAN-Netzwerke:
    1. Tippen Sie auf das Symbol Einstellungen in der Symbolleiste.
    2. Tippen Sie auf WLAN.
    3. Tippen Sie auf den Schieberegler, damit er sich in der Position „Aus“ befindet.
  2. Starten Sie das Frankiersystem neu:
    1. Ziehen Sie das Netzkabel ab.
    2. Warten Sie eine Minute. Der Bildschirm sollte sich nach 10 Sekunden ausschalten.
    3. Schließen Sie das Netzkabel wieder an, und stellen Sie sicher, dass es direkt an eine Steckdose angeschlossen ist.
    4. Tippen Sie kurz auf die EIN-/AUS-TASTE, um das System wieder einzuschalten.
  3. Schließen Sie das Netzwerkkabel wieder an.
  4. Laden Sie Ihre Transaktionsdaten manuell hoch.
    1. Tippen Sie auf das Symbol Einstellungen in der Symbolleiste.
    2. Scrollen Sie nach unten zum Abschnitt Einstellungen für Kuvertdrucker.
    3. Tippen Sie auf Transaktionsdaten synchronisieren.
  5. Füllen Sie das Portoguthaben für den Kuvertdruck auf.
    1. Tippen Sie auf dem Startbildschirm auf Kuverts bedrucken.
    2. Tippen Sie oben auf dem Bildschirm Kuverts bedrucken auf Portoguthaben.
    3. Tippen Sie auf Porto aufladen.
    4. Geben Sie den Portobetrag ein, den Sie Ihrem System hinzufügen möchten.
    5. Tippen Sie auf Porto aufladen. Sie werden in einer Meldung darüber informiert, dass das System Porto auflädt.

Wenn Sie weitere Hilfe benötigen, verwenden Sie bitte die unten angegebenen Kontaktoptionen.

AKTUALISIERT: Oktober 22, 2020