Portoguthaben sagt "lesen" in der App Kuverts bedrucken auf SendPro C, SendPro+, SendPro C Auto

Starten Sie das System neu, wenn auf dem Portoguthaben „Lesen“ angezeigt wird.
Betroffene Produkte: SendPro® C, SendPro®+, SendPro® C Auto (2H50, 8H50, 9H50)

Problem

Auf dem Portoguthaben wird „Lesen“ angezeigt, anstatt den auf dem System verfügbaren Portobetrag anzuzeigen.

Ursache

Es liegt ein Fehler bei einer internen Komponente vor.

Lösung

Sie können den Fehler möglicherweise beheben, indem Sie das System neu starten:

  1. Ziehen Sie den Netzstecker. Der Bildschirm wird nach 10 Sekunden ausgeschaltet.
  2. Warten Sie 2 Minuten.
  3. Stecken Sie das Spannungsversorgungskabel direkt wieder in eine Steckdose. Überprüfen Sie, ob die Steckdose ordnungsgemäß funktioniert.
  4. Tippen Sie kurz auf die Ein-/Aus-Taste, um das Frankiersystem wieder einzuschalten.

Wenn Sie weitere Hilfe benötigen, verwenden Sie bitte die Kontaktieren Sie uns Optionen unten.

AKTUALISIERT: 29. September 2021

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