Schlechte Druckqualität oder kein Druck auf SendPro C, SendPro +

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Betroffene Produkte: SendPro® C, SendPro®+ (2H50)

Problem

Der Frankierabdruck wird nicht ordnungsgemäß gedruckt. Er kann Streifen aufweisen, verschwommen / verschwommen, teilweise oder ganz fehlen.

Ursache

Es liegt ein Problem mit dem Druckkopf oder der Tintenpatrone vor.

Lösung

  1. Tippen Sie auf das Symbol Einstellungen in der Symbolleiste.
  2. Scrollen Sie nach unten zum Abschnitt Einstellungen für Kuvertdrucker.
  3. Tippen Sie auf Wartung des Kuvertdruck-Druckers.
  4. Tippen Sie auf Testmuster drucken.
  5. Wenn auf dem Bildschirm Testmuster drucken? angezeigt wird, führen Sie einen Umschlag oder ein Frankierstreifen in das System ein.
  6. Vergleichen Sie das gedruckte Testmuster mit den Mustern auf dem Bildschirm.
    • Wenn es wie das gute Beispiel aussieht:
      1. Tippen Sie auf Fertig.
      2. Tippen Sie auf Startseite, um zum Startbildschirm zurückzukehren.
    • Wenn es wie das schlechte Beispiel aussieht:
      1. Tippen Sie auf Reinigen Sie den Druckkopf.
      2. Nach der Reinigung werden Sie aufgefordert, ein weiteres Testmuster zu drucken.

Wenn Sie nach dem Reinigen der Druckdüse keine Verbesserung feststellen, reinigen Sie den Druckkopf:

  1. Tippen Sie auf der Startseite auf Einstellungen .
  2. Scrollen Sie nach unten zum Abschnitt Einstellungen für Kuvertdrucker.
  3. Tippen Sie auf Wartung des Kuvertdruck-Druckers.
  4. Tippen Sie auf Druckkopf installieren.
  5. Öffnen Sie die Abdeckung entsprechend den Anweisungen auf dem Bildschirm.
  6. Öffnen Sie die grüne Verriegelung über der Tintenpatrone.
  7. Heben Sie die Tintenpatrone an, und entfernen Sie sie.
  8. Während Sie die beiden grauen Laschen auf beiden Seiten des Druckkopfs zusammendrücken, heben Sie den Druckkopf an, und neigen Sie ihn nach rechts, wenn Sie ihn aus dem System entfernen.
  9. Wischen Sie den kupferfarbenen Teil des Druckkopfs mit einem trockenen, fusselfreien Tuch oder Schaumstoff ab.
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  10. Setzen Sie den Druckkopf wieder in das System ein, und stellen Sie sicher, dass er einrastet.
  11. Setzen Sie die Tintenpatrone wieder ein, und schließen Sie die Druckkopfabdeckung.
  12. Schließen Sie die Abdeckung des Tintenbehälters. Der Mechanismus des Tintenbehälters wird neu initialisiert.

Wenn Sie weitere Hilfe benötigen, verwenden Sie bitte die unten angegebenen Kontaktoptionen.

AKTUALISIERT: November 02, 2020