Beheben der Fehlermeldung "Druckertemperatur hoch" auf der SendPro Mailstation

Wenn die Meldung „Druckertemperatur zu hoch“ auf Ihrem Gerät angezeigt wird SendPro Mailstation, schalten Sie das Gerät aus, und warten Sie, bis es abgekühlt ist.
Betroffene Produkte: SendPro® Mailstation

Problem

Das System zeigt die Meldung „Druckertemperatur hoch“ zusammen mit einer schnell blinkenden blauen Betriebsanzeige an.

Ursache

Die Druckeinheit ist zu heiß. Drucken Sie nicht mehr als 300 Sendungen durchgehend hintereinander, da ein Überschreiten dieses Wertes zu einer Überhitzung der Druckeinheit führen kann.

Lösung

Starten Sie das System neu

  1. Halten Sie den Netzschalter gedrückt, bis auf dem Bildschirm „Herunterfahren“ angezeigt wird.
  2. Lassen Sie das System nach dem Ausschalten zwei Stunden lang ausgeschaltet.
  3. Tippen Sie auf die Ein- / Aus-Taste.

Wenn das System nicht mit dem Netzschalter heruntergefahren wird

  1. Trennen Sie das Netzkabel von der Rückseite des Systems.
  2. Lassen Sie das System nach dem Ausschalten zwei Stunden lang ausgeschaltet.
  3. Stecken Sie das Kabel wieder fest ein.
  4. Tippen Sie auf die Ein- / Aus-Taste

Wenn Sie weitere Hilfe benötigen, kontaktieren Sie uns bitte.

AKTUALISIERT: 11. März 2022