Meldung "Fehler beim Streifentransport" auf der SendPro C Auto
Überprüfen Sie das Druckerfach auf einen Stau, um die Meldung Fehler beim Streifentransport zu beheben. Gilt für Modelle mit der Bezeichnung 7H50A, 7H50AR, 9H50
Betroffene Produkte: SendPro® C Auto (7H50A, 7H50AR, 9H50)
Problem
Die Meldung "Fehler beim Streifentransport" wird angezeigt.
Ursache
Diese Meldung wird normalerweise durch einen Streifenstau verursacht.
Lösung
- Entfernen Sie die Frankierstreifen aus dem Fach für Frankierstreifen.
- Drehen Sie den Papierstauhebel im Uhrzeigersinn, um das Fach zu senken und entfernen Sie den Frankierstreifen.
- Drehen Sie den Papierstauhebel wieder in die Verriegelungsposition.
- Setzen Sie die Frankierstreifen wieder in das Frankierstreifen-Fach oben in der Zuführung ein. Stellen Sie sicher, dass die bedruckbare Seite nach rechts zeigt (in Richtung Touchscreen). Tippen Sie auf Streifen, um fortzufahren.
Wenn Sie weitere Hilfe benötigen, kontaktieren Sie uns bitte.
AKTUALISIERT: 20. April 2023