Probleme bei der Remote-Verwaltung von AirWatch oder bei Software-Updates mit PitneyTrack Inbound oder PitneyTrack Enterprise Tracking Assistant (Android 4.1, 4.4 und 6.0)
Betroffene Produkte: PitneyTrack® Inbound, PitneyTrack® Enterprise
Problem
Bei einem von Pitney Bowes bereitgestellten Android 4.1 (Jelly Bean), 4.4 (KitKat) oder 6.0 (Marshmallow) Tracking Assistant, der mit PitneyTrack Inbound oder PitneyTrack Enterpriseverwendet wird, liegt eines der folgenden Probleme vor:
- Alle der folgenden verwalteten Apps befinden sich nicht in der von AirWatch MPM empfohlenen Version:
- AirWatch-Fernverwaltungsdienst
- Agent
- AirWatch Zebra GX-Service
- SendSuite
- Das Gerät antwortet nicht auf Anfragen nach Remote-Verwaltung von AirWatch.
- Auf dem Gerät sind mehrere Versionen von AirWatch Remote Management Service installiert.
Dies gilt nur für die folgenden Android-Versionen 4.1 (Jelly Bean), 4.4 (KitKat) oder 6.0 (Marshmallow). Informationen zu Android 7.x (Nougat) finden Sie unter Probleme bei der Remote-Verwaltung von AirWatch oder bei Software-Updates mit PitneyTrack Tracking Assistant (Android Nougat 7.x).
Ursache
Es liegt ein Problem mit der AirWatch-Software auf dem Gerät vor.
Lösung
Dieses Problem muss von einem Mitarbeiter von Pitney Bowes gelöst werden.
Wenn Sie weitere Unterstützung benötigen, chatten Sie mit uns.
AKTUALISIERT: 10. September 2025