Weißer Bildschirm beim Fotografieren in der mobilen PitneyTrack-App

Wenn beim Versuch, ein Foto in der mobilen PitneyTrack-App zu machen, ein leerer Bildschirm angezeigt wird, muss die Kameraberechtigung aktiviert werden.

Betroffene Produkte: PitneyTrack® Inbound, PitneyTrack® Mobile App, PitneyTrack® Enterprise

Problem

Beim Versuch, ein Foto in der mobilen PitneyTrack-App zu machen, wird ein weißer Bildschirm angezeigt.

Ursache

Zusätzliche Berechtigungen müssen aktiviert werden.

Lösung

Wenn Sie ein Tracking Assistant-Modell T6MD oder T6MS besitzen:

  1. Gehen Sie zu Einstellungen > Apps > SendSuite > Berechtigungen > Kamera > Aktivieren.

Wenn Sie ein Tracking Assistant-Modell T7C2 oder T7C7 besitzen, wenden Sie sich an uns, um diese Änderung vorzunehmen.

In der mobilen PitneyTrack-App müssen sowohl die Mikrophone- als auch die Kameraberechtigung erteilt werden, um Fotos zu machen.

AKTUALISIERT: 10. September 2025