PitneyTrack Inbound oder PitneyTrack Enterprise kann keine Verbindung zum Unterschriftenpad herstellen

Wenn PitneyTrack Inbound oder PitneyTrack Enterprise keine Verbindung zum Unterschriftenpad herstellen kann, ist die Unterschriftenpad-App möglicherweise nicht installiert, oder ein Proxyserver blockiert möglicherweise die Kommunikation.

Betroffene Produkte: PitneyTrack® Inbound, PitneyTrack® Enterprise

Problem

Beim Versuch, eine Unterschrift zu erfassen, wird die Meldung „Kein Unterschriftenpad gefunden“ angezeigt, oder PitneyTrack Inbound oder PitneyTrack Enterprise kann das Unterschriftenpad nicht initialisieren.

Ursache

Die Unterschriftenpad-App ist möglicherweise nicht installiert, oder ein Proxyserver blockiert die Kommunikation.

Lösung

Wenn Sie die Unterschriftenpad-App noch nicht installiert haben, lesen Sie:

Wenn Sie die Unterschriftenpad-App installiert haben und PitneyTrack Inbound oder PitneyTrack Enterprise das Unterschriftenpad immer noch nicht initialisieren kann, blockiert möglicherweise ein Proxyserver die Kommunikation.

Die SigWeb-Software erstellt einen lokalen Webdienst, https://tablet.sigwebtablet.com:47290/SigWeb/TabletState, zu dem PitneyTrack Inbound oder PitneyTrack Enterprise eine Verbindung herstellt. Wenn Sie einen Proxyserver verwenden, müssen Sie eine Ausnahme für diese Adresse erstellen oder den Proxyserver für lokale Adressen vermeiden. Weitere Informationen zu Ihren Proxy-Einstellungen finden Sie in der Hilfe zu Ihrem Browser oder wenden Sie sich an Ihre IT-Abteilung.

Wenn Sie keinen Proxyserver verwenden und die erfolgreiche Installation der Unterschriftenpad-App bestätigt haben, PitneyTrack Inbound oder PitneyTrack Enterprise das Unterschriftenpad aber immer noch nicht initialisieren kann, kontaktieren Sie uns bitte.

AKTUALISIERT: 10. September 2025