Das PitneyLockers Kiosk antwortet nicht
Wenn der Kiosk-Bildschirm eingefroren ist oder nicht mit Sendsuite Tracking Online oder mit der PitneyTrack-App kommuniziert, muss das Kiosk-Tablet möglicherweise neu gestartet werden.
Betroffene Produkte: PitneyLockers
Problem
Der Kiosk-Bildschirm ist eingefroren oder die Kommunikation mit Sendsuite Tracking Online oder der PitneyTrack-App ist nicht abgeschlossen.
Ursache
Der Kiosk erfordert möglicherweise einen Neustart, wenn Pitney Bowes Konfigurationsänderungen vorgenommen hat, die einen Neustart erfordern
Lösung
Es gibt drei Methoden, den Kiosk neu zu starten.
Lösung 1: Starten Sie Eloview neu
- Melden Sie sich bei Eloview an.
- Suchen Sie nach dem Kiosk.
- Doppelklicken Sie auf den Namen dieses Kiosks.
- Klicken Sie auf das Symbol Einstellungen.
- Klicken Sie oben rechts auf die Option Neustart.
Wenn der Kiosk in Eloview offline angezeigt wird, fahren Sie mit Lösung 2 fort.
Lösung 2: Starten Sie das Tablet physisch neu
- Öffne den Kiosk.
- Drücken Sie die Ein-/Aus-Taste auf dem Tablet, um sie auszuschalten.
- Drücken Sie den Netzschalter erneut, um das Tablet neu zu starten.
Wenn das Tablet auf Ein- und Ausschalten nicht reagiert, fahren Sie mit Lösung 3 fort.
Lösung 3: Starten Sie die USV neu
- Suchen Sie die USV (unterbrechungsfreie Stromversorgung) im Kiosk. Es gibt drei Schaltflächen auf der Vorderseite rechts.
- Drücken und halten Sie die mittlere Taste fünf Sekunden lang gedrückt. Alles im Kiosk wird abgeschaltet.
- Warten Sie 10 Sekunden, und drücken Sie dann die Taste erneut, um den gesamten Kiosk einzuschalten.
AKTUALISIERT: 10. September 2024