Langsame oder keine Verbindung über OptConnect
Die Internetverbindung ist langsam oder unterbrochen, und der Client verwendet das OptConnect-Gerät.
Betroffene Produkte: PitneyLockers
Problem
Die Internetverbindung am Kiosk ist langsam oder offline, und der Client verwendet das OptConnect-Gerät.
Ursache
Die OptConnect-Verbindung ist möglicherweise beeinträchtigt durch
- Stromausfall
- schlechtes Wetter
- Wartung des Mobilfunkmastes
- Kunde, hat sein Datenlimit überschritten
OptConnect nutzt mehrere Frachtführer wie TMobile, Verizon usw. Falls der Dienst ausfällt, wird versucht, eine Verbindung zu einem anderen Frachtführerdienst herzustellen. Der sekundäre Dienst ist möglicherweise langsamer als der primäre.
Lösung
- Bitten Sie den Kunden, die Seriennummer der OptConnect-Einheit zu bestätigen.
- Melden Sie sich an OptConnect Summitan. https://summit3.optConnect.com/
- Navigieren Sie zum Kunde.
Die Internetverbindung ist langsam
Die Internetverbindung ist offline
Die Verbindung ist langsam
- Überprüfen und vergleichen Sie die IP-Adressen der Geräte. In diesem Beispiel hat der Standort Tampa einen anderen IP-Adressbereich. Die Ursache kann schlechtes Wetter, ein Ausfall des Funkmastes oder ein anderer Grund sein.
- Klicken Sie auf das Symbol Geräte-ID Name, um die Gerätedetails anzuzeigen.
- Klicken Sie auf Benutzerzugriff anzeigen.
- Überprüfen Sie die Signalstärke , um das Tagesdurchschnittssignal anzuzeigen. damit Sie feststellen können, was los ist.
- Auch in der On-Demand-Info Abschnitt, überprüfen Sie die Signalstärke und Signalqualität. Selbst wenn die Signalstärke gut ist, kann die Qualität aufgrund des Wetters oder aus anderen Gründen schlecht sein. Wenn die Verbindung aufgrund des Empfangs langsam ist, können wir möglicherweise nicht viel tun.
- Klicken Sie im Bildschirm „Gerätedetails“ auf Starten Sie Wireless neu. Wenn der primäre Provider sehr langsam läuft oder der sekundäre Provider läuft, kann ein Neustart des Geräts eine Verbindung mit dem besseren Provider-Signal herstellen.
Die Verbindung ist offline
- Klicken Sie auf das Symbol Geräte-ID Namen, um die Gerätedetails anzuzeigen, den Grund, warum das Gerät offline ist und wann es offline ging.
- Ereignisse – Zeigt die ungefähre Zeit an, zu der das Gerät offline war.
- Signalstärke – Zeigt die Verbindung an
- Nutzungsverlauf – Wenn die Grafik eine anhaltend hohe Auslastung zeigt, hat der Client möglicherweise sein Datenlimit erreicht. OptConnect-Support (877-678-3343) und bitten Sie ihn, den Überschuss für den Kunden zurückzusetzen. Halten Sie die Seriennummer des Geräts bereit.
- Überprüfen Sie, ob das Netzwerkkabel an den OctConnect angeschlossen ist.
- Überprüfen Sie, ob das Signal am Standort des OptConnect stark genug ist, und verschieben Sie das Gerät gegebenenfalls.
AKTUALISIERT: 30. Oktober 2024