Sendungen werden nach dem Scannen gespeichert, wenn der T6WE-Keilscanner in PitneyTrack oder PitneyTrack Enterprise verwendet wird

Bitte chatten Sie mit uns, um den Spediteur-Scanner neu zu planen, wenn Sie einen Pitney Bowes-Wedge-Scanner verwenden und Sendungen nach dem Scannen gespeichert werden.

Betroffene Produkte: PitneyTrack® Inbound, PitneyTrack® Enterprise

Problem

Bei Verwendung des T6WE-Keilscanners werden Sendungen gespeichert, ohne dass Sie die Sendungsinformationen eingeben.

Ursache

Aufgrund der Einstellungen für Etikettenoptionen dient die Eingabetaste der Ausführung der am meisten verwendeten Aktionen für jeden Workflow (Empfangen, Bearbeiten, Ausliefern).

Das Bild zeigt die Funktion der Eingabetaste bei Verwendung der Tastatur. Dadurch wird die Auswahl im Menü „Häufig verwendete Aktion auswählen“ löst.
Am meisten verwendete Aktionen

Lösung

Sie müssen den Spediteurscanner entsprechend dem Modell Ihres Spediteursscanners neu planen, damit die Tab-Taste und nicht die Eingabetaste verwendet wird.

Bitte chatten Sie mit uns, wenn Sie einen Scanner-Modell von Pitney Bowes verwenden (J794, J785, T6WE, T7WE). Bei anderen Modellen müssen Sie auf den Websiten anderer Hersteller nach Programmcodes suchen.

AKTUALISIERT: 25. September 2025