Der Empfänger erhält keine E-Mail-Benachrichtigungen in PitneyShip Pro, PitneyShip Enterprise, PitneyTrack Asset, PitneyTrack, PitneyTrack Enterprise und PitneyLockers

Wenn der Empfänger keine E-Mail-Benachrichtigungen zum Tracking oder zur Zustellung vom System erhält, ist die Funktion möglicherweise nicht korrekt eingerichtet oder die E-Mails werden möglicherweise blockiert.

Betroffene Produkte: PitneyShip® Pro, PitneyShip® Enterprise, PitneyTrack® Asset, PitneyTrack®, PitneyTrack® Enterprise und PitneyLockers 

Problem

Der Empfänger erhält keine E-Mail-Benachrichtigungen vom System.

Ursache

Es gibt mehrere Faktoren, die dazu führen können, dass die E-Mails nicht empfangen werden.

Lösung

Lösung 1: Aktivieren Sie E-Mail-Benachrichtigungen

Stellen Sie sicher, dass E-Mail-Benachrichtigungen aktiviert sind. Siehe:

Lösung 2: Stellen Sie sicher, dass die E-Mail-Adresse korrekt ist

  1. Wechseln Sie zu Einstellungen > Adressbuch.
  2. Suchen Sie den Kontakt, der die E-Mails nicht erhält.
  3. Stellen Sie sicher, dass die korrekte E-Mail-Adresse für diesen Kontakt gespeichert ist.

Lösung 3: Überprüfen Sie den Junk/Spam-Ordner

Lassen Sie die Person, die die E-Mails nicht erhalten hat, im Junk- oder Spam-Ordner ihres E-Mail-Kontos suchen, um zu sehen, ob die Nachricht dorthin verschoben wurde.

Lösung 4: Versuchen Sie es mit einer anderen E-Mail-Adresse

Versuchen Sie, die Benachrichtigung an eine E-Mail-Adresse bei einem anderen E-Mail-Anbieter zu senden. Einige E-Mail-Dienstleister blockieren möglicherweise die Tracking-Nachrichten.

Lösung 5: Stellen Sie sicher, dass die Adresse nicht gesperrt wird

Bitten Sie die Person, die die E-Mails nicht erhalten hat, sich bei ihrer IT-Abteilung zu informieren, um sicherzustellen, dass sie die folgenden Adressen nicht blockiert. Wir empfehlen, sie auf die Whitelist zu setzen, um Probleme für andere Benutzer zu vermeiden.

  • no-reply@pb.com
  • Clientsuccess@emails.pitney Bowes.com
  • no-reply@ccbs.saase2e.pitney Bowes.com

Die angezeigten Funktionen und Optionen können je nach Rolle und Abonnement variieren. Wenn Sie Fragen zu Ihren Berechtigungen haben, wenden Sie sich an Ihren Administrator.

AKTUALISIERT: 24. Februar 2026