Anmeldung in PitneyShip Pro, PitneyTrack, PitneyTrack Enterprise und PitneyLockers nicht möglich
Betroffene Produkte: PitneyShip® Pro, PitneyTrack® Inbound, PitneyTrack® Enterprise, PitneyLockers
Problem
Sie können sich nicht bei Ihrem Konto anmelden.
Ursache
Es gibt mehrere Faktoren, die bei der Anmeldung zu Problemen führen können.
Lösung
- Lösung 1: Überprüfen Sie die URL
- Lösung 2: Überprüfen Sie Ihren Benutzernamen und Ihr Passwort
- Lösung 3: Überprüfen Sie Ihren Browser und Ihr Netzwerk
- Lösung 4: Wenn keine E-Mails empfangen werden
- Lösung 5: Versuchen Sie es später erneut
Lösung 1: Überprüfen Sie die URL
Stellen Sie sicher, dass Sie die richtige verwenden URL.
Lösung 2: Überprüfen Sie Ihren Benutzernamen und Ihr Passwort
Benutzername (E-Mail): Stellen Sie sicher, dass Sie die korrekte E-Mail-Adresse verwenden, die mit Ihrem PitneyShip Pro-, PitneyTrack, PitneyTrack Enterprise- und PitneyLockers-Konto verknüpft ist.
Passwort: Prüfen Sie auf Tippfehler, insbesondere wenn Sie einen Passwortmanager verwenden. Wenn Sie Ihr Passwort vergessen haben, können Sie die Seite „Passwort vergessen?“ verwenden. Link auf der Anmeldeseite von PitneyShip Pro, PitneyTrack, PitneyTrack Enterprise und PitneyLockers, um sie zurückzusetzen.
Wenn sich Ihre E-Mail-Adresse geändert hat und Sie keinen Zugriff auf Ihre alte haben E-Mail:
- PitneyShip Pro, PitneyTrack, PitneyTrack Enterprise und PitneyLockers: Lassen Sie Ihren Administrator Sie mit Ihrer neuen E-Mail-Adresse hinzufügen.
- Ihr Konto: Registrieren Sie sich für Ihr Konto mit Ihrer neuen E-Mail-Adresse.
Lösung 3: Überprüfen Sie Ihren Browser und Ihr Netzwerk
Browser-Cache und Cookies löschen: Dadurch können Probleme gelöst werden, die durch veraltete Informationen oder widersprüchliche Daten in Ihrem Browser verursacht werden.
Überprüfen Sie die Internetverbindung: Stellen Sie sicher, dass Sie über eine stabile Internetverbindung verfügen, da Anmeldeprobleme manchmal auf Netzwerkprobleme zurückzuführen sind.
Auf veraltete Links oder Lesezeichen prüfen: Wenn Sie ein veraltetes Lesezeichen oder einen Link verwenden, kann dies auf eine defekte Anmeldeseite verweisen.
Wenn Sie zu viele falsche Anmeldeversuche unternommen haben, wird Ihr Konto möglicherweise gesperrt. Sie müssen Ihr Passwort zurücksetzen.
Lösung 4: Wenn keine E-Mails empfangen werden
Wenn Sie die E-Mail zum Zurücksetzen des Passworts nicht erhalten haben:
- Versuchen Sie eine Auswahl Senden Sie eine E-Mail zum Zurücksetzen des Passworts erneut.
- Überprüfen Sie Ihren Junk-/Spam-Ordner.
- Wenden Sie sich an Ihre IT-Abteilung, um sicherzustellen, dass E-Mails von do.not.reply@pitney Bowes.com und [email protected] nicht gesperrt werden.
Wenn Sie keine E-Mail mit dem Code für die Multi-Faktor-Authentifizierung (MFA) erhalten haben, finden Sie hier:
Lösung 5: Versuchen Sie es später erneut
Auf unserem Server ist möglicherweise ein internes Problem aufgetreten. Versuchen Sie, die Seite neu zu laden oder die Website später zu besuchen.
Die angezeigten Funktionen und Optionen können je nach Rolle und Abonnement variieren. Wenn Sie Fragen zu Ihren Berechtigungen haben, wenden Sie sich an Ihren Administrator.
AKTUALISIERT: 16. Dezember 2025