Einige erforderliche Ports sind nicht verfügbar“ und „Einige Überprüfungen konnten nicht abgeschlossen werden“ der DeviceHub-Kompatibilitätsprüfung in PitneyShip Pro
Betroffene Produkte: PitneyShip® Pro
Problem
Bei Verwendung der DeviceHub-Kompatibilitätsprüfung erhalten Sie die Meldung „Einige erforderliche Ports sind nicht verfügbar“ oder „Einige Überprüfungen konnten nicht abgeschlossen werden“.
Ursache
Wenn Sie die Meldung „Einige erforderliche Ports sind nicht verfügbar“ erhalten haben, bedeutet dies, dass die Ports 443 oder 8091 nicht verfügbar sind. Siehe Lösung 1 um dieses Problem zu beheben.
Wenn Sie die Meldung „Einige Überprüfungen konnten nicht abgeschlossen werden“ erhalten haben, bedeutet dies, dass Ports nicht verfügbar sind und URLs nicht auf der Whitelist stehen. Siehe beide Lösung 1 und Lösung 2 um dieses Problem zu beheben.
Lösung
Lösung 1: Stellen Sie sicher, dass Port 443 oder 8091 frei ist
Diese Schritte müssen möglicherweise von Ihrer IT-Abteilung oder Ihrem Netzwerkadministrator ausgeführt werden.
- Klicken Sie mit der rechten Maustaste auf die System-Taskleiste (kleine Symbole in der Nähe der Uhr). DH -Symbol und wählen Sie Beenden , um DeviceHub zu schließen.
- Öffnen Sie ein Benachrichtigungsfenster (cmd) und führen Sie den folgenden Befehl aus: netstat -ano -p tcp
- Suchen nach 127.0.0.1:443 oder 0.0.0.0:443 und beachten Sie die PID Nummer.
Schritte im Task-Manager
- Öffnen Sie den Task-Manager und wählen Sie aus Details Registerkarte.
- Suchen Sie nach der PID-Nummer. Beenden Sie das Programm und versuchen Sie dann erneut, DeviceHub zu starten. Einige Programme werden möglicherweise über einen Windows-Dienst ausgeführt und erfordern das Beenden des Dienstes, damit das Programm nicht neu gestartet wird.
- Starten Sie DeviceHub.
- Wechseln Sie in PitneyShip Pro zu Meine Geräte und klicken Sie auf Aktivieren. Möglicherweise müssen Sie die Seite aktualisieren.
Wenn Sie diesen Fehler weiterhin erhalten, führen Sie die folgenden Schritte aus, um weitere Fehler zu beheben:
- Suchen Sie die Anwendung, die Port 443 oder 8091 verwendet.
- Schließen Sie die Anwendung über Port 443 oder 8091.
- Starten Sie DeviceHub.
- Aktivieren Sie DeviceHub.
- Schließen Sie DeviceHub.
- Starten Sie die ursprüngliche in Konflikt stehende Anwendung neu.
- Starten Sie DeviceHub.
Wenn Sie die Meldung „Einige Überprüfungen konnten nicht abgeschlossen werden“ erhalten haben, fahren Sie mit fort Lösung 2.
Lösung 2: Whitelist-URLs
Für DeviceHub müssen bestimmte URLs auf die Whitelist gesetzt werden. Eine vollständige Liste der URLs finden Sie unter:
Die angezeigten Funktionen und Optionen können je nach Rolle und Abonnement variieren. Wenn Sie Fragen zu Ihren Berechtigungen haben, wenden Sie sich an Ihren Administrator.
AKTUALISIERT: 09. Februar 2026